<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
	<base href="http://www.lansingstar.com/around-town/13480-boynton-sixth-graders-share-with-families-at-museum" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Franny Alani" />
	<meta name="description" content=" The cafeteria at Boynton Middle School came alive with inhabitants of ancient China,  India and Mesopotamia on a December evening as sixth grade students" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Boynton Sixth Graders Share with Families at 'Museum' - The Lansing Star Online</title>
	<link href="/templates/star16a/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.lansingstar.com/component/search/?Itemid=19&amp;catid=83&amp;id=13480&amp;format=opensearch" rel="search" title="Search The Lansing Star Online" type="application/opensearchdescription+xml" />
	<link href="/plugins/content/xtypo/themes/default/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.lansingstar.com/plugins/content/social2s/css/behavior/s2smodern.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.lansingstar.com/plugins/content/social2s/css/styles/icon_colour.css" rel="stylesheet" type="text/css" />
	<link href="http://www.lansingstar.com/plugins/content/social2s/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/templates/star16a/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/star16a/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_newscalendar/css/blue-arrows.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fn_slider_1 { border:1px solid #CCCCCC; padding:5px; width:auto; height:125px; background-color:#FFFFFF; overflow:hidden; border-bottom:none; }
.fn_slider_1 .opacitylayer{ width:100%; height:100%; filter:progid:DXImageTransform.Microsoft.alpha(opacity=100); -moz-opacity:1; opacity:1; }
.fn_slider_1 .contentdiv{ display: none; }
.fn_pagination_1 { width:auto; border:1px solid #CCCCCC; border-top:none; padding:2px 5px; text-align:right; background-color:#FFFFFF; }
.fn_pagination_1 a:link{ font-weight:bold; padding:0 2px }
.fn_pagination_1 a:hover, .fn_pagination_1 a.selected { color:#000; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/plugins/content/xtypo/assets/script.js" type="text/javascript"></script>
	<script src="http://www.lansingstar.com/plugins/content/social2s/js/social2s.min.js" type="text/javascript"></script>
	<script src="/templates/star16a/js/jui/bootstrap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/modules/mod_filterednews/scripts/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_newscalendar/assets/newscalendar.js" type="text/javascript"></script>
	<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
window.addEventListener('load', function(){
    FN_ContentSlider('fn_slider_1', 3500, '');
}, false);var sfolder = '';
	</script>
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="og:title" content="Boynton Sixth Graders Share with Families at &#039;Museum&#039;"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.lansingstar.com/around-town/13480-boynton-sixth-graders-share-with-families-at-museum"/>
	<meta property="og:site_name" content="The Lansing Star Online"/>
	<meta property="og:image" content="http://www.lansingstar.com/images/stories/2017pics/ipei_museum.jpg"/>

<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/totop.js">
</script>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/Customjs.js">
</script>
<style type="text/css">
@media only screen and (min-width : 1025px) {
.ttr_title_style, header .ttr_title_style a, header .ttr_title_style a:link, header .ttr_title_style a:visited, header .ttr_title_style a:hover {
font-size:28px;
color:;
}
.ttr_slogan_style {
font-size:16px;
color:;
}
h1.ttr_block_heading, h2.ttr_block_heading, h3.ttr_block_heading, h4.ttr_block_heading, h5.ttr_block_heading, h6.ttr_block_heading, p.ttr_block_heading {
font-size:14px;
color:#333333;
}
h1.ttr_verticalmenu_heading, h2.ttr_verticalmenu_heading, h3.ttr_verticalmenu_heading, h4.ttr_verticalmenu_heading, h5.ttr_verticalmenu_heading, h6.ttr_verticalmenu_heading, p.ttr_verticalmenu_heading {
font-size:px;
color:;
}
#ttr_copyright a {
font-size:px;
color:;
}
#ttr_footer_designed_by_links{
font-size:px;
color:;
}
#ttr_footer_designed_by_links a, #ttr_footer_designed_by_links a:link, #ttr_footer_designed_by_links a:visited, #ttr_footer_designed_by_links a:hover {
font-size:px;
color:;
}
}
</style>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/height.js">
</script>
<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<!--[if lte IE 8]>
<link rel="stylesheet"  href="/templates/star16a/css/menuie.css" type="text/css"/>
<link rel="stylesheet"  href="/templates/star16a/css/vmenuie.css" type="text/css"/>
<![endif]-->
<!--[if IE 7]>
<style type="text/css" media="screen">
#ttr_vmenu_items  li.ttr_vmenu_items_parent {display:inline;}
</style>
<![endif]-->
<!--[if lt IE 9]>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/html5shiv.js">
</script>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/respond.min.js">
</script>
<![endif]-->
</head>
<body>
<div class="totopshow">
<a href="#" class="back-to-top"><img alt="Back to Top" src="http://www.lansingstar.com/templates/star16a/images/gototop.png"/></a>
</div>
<div id="ttr_page" class="container">
<div class="ttr_banner_header">
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<header id="ttr_header">
<div id="ttr_header_inner">
<a class="logo" href=http://www.lansingstar.com target="_self">
<img src="http://www.lansingstar.com/images/lanstar_logo_withurl300.png" class="ttr_header_logo" alt="logo" />
</a><div class=headerposition1>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<table>
<tbody>
<tr>
<td width="200">&nbsp;</td>
<td right="" width="700 align="><span style="float: right;"> <!--LSO Small Banners (Primo Top Lesser Pages)--><span data-id="11" class="mgv1_1">
<script type="text/javascript">// <![CDATA[
(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))
// ]]></script>
<script type="text/javascript">// <![CDATA[
(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;
// ]]></script>
</span> </span></td>
<td width="5">&nbsp;</td>
</tr>
</tbody>
</table></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
</header>
<div class="ttr_banner_header">
</div>
<div class="ttr_banner_menu">
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<nav id="ttr_menu" class="navbar-default navbar">
<div id="ttr_menu_inner_in">
<div class="menuforeground">
<a href="http://www.lstarpublishing.com/" class="menuforeground0" target="_self" >
</a>
</div>
<div id="navigationmenu">
<div class="navbar-header">
<button id="nav-expander" data-target=".nav-menu" data-toggle="collapse" class="navbar-toggle" type="button">
<span class="sr-only">
</span>
<span class="icon-bar">
</span>
<span class="icon-bar">
</span>
<span class="icon-bar">
</span>
</button>
</div>
<div class="menu-center collapse navbar-collapse nav-menu">
<ul class="ttr_menu_items nav navbar-nav nav-center ">
<li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/"  ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/news-page" data-toggle="dropdown" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/opinions"  ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a  href="/weather"  ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a  href="/obituaries"  ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a  href="/send-a-letter-to-the-editor"  ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/opinions" data-toggle="dropdown" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/news-page"  ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a  href="/weather"  ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a  href="/obituaries"  ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a  href="/send-a-letter-to-the-editor"  ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/weather" data-toggle="dropdown" ><span class="menuchildicon"></span>Weather</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/news-page"  ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a  href="/opinions"  ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a  href="/obituaries"  ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a  href="/send-a-letter-to-the-editor"  ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/sports-page"  ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_active_arrow dropdown-toggle" href="/around-town" data-toggle="dropdown" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/local-gas-prices"  ><span class="menuchildicon"></span>Local Gas Prices</a><hr class="separator" /></li><li ><a  href="/worship"  ><span class="menuchildicon"></span>Worship</a><hr class="separator" /></li><li ><a  href="/trivia"  ><span class="menuchildicon"></span>Lansing Trivia</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/arts-a-entertainment" data-toggle="dropdown" ><span class="menuchildicon"></span>Entertainment</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/movie-times"  ><span class="menuchildicon"></span>Movies Near Lansing</a><hr class="separator" /></li><li ><a  href="/puzzles"  ><span class="menuchildicon"></span>Puzzles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/business-a-technology" data-toggle="dropdown" ><span class="menuchildicon"></span>Business</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/business-profiles"  ><span class="menuchildicon"></span>Business Profiles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/indexc.php"  ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/search-and-archive-sp-1161220651"  ><span class="menuchildicon"></span>Search</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/about-us" data-toggle="dropdown" ><span class="menuchildicon"></span>About Us/Contact Us</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/contact-form"  ><span class="menuchildicon"></span>Contact Us</a><hr class="separator" /></li><li ><a  href="/about-lansing"  ><span class="menuchildicon"></span>About Lansing</a><hr class="separator" /></li><li ><a  href="/submission-guidelines"  ><span class="menuchildicon"></span>Submitting News To Us</a><hr class="separator" /></li><li ><a  href="/reprint-policy"  ><span class="menuchildicon"></span>Reprint Policy</a><hr class="separator" /></li><li ><a  href="/lso-award"  ><span class="menuchildicon"></span>Lansing Star Award</a><hr class="separator" /></li><li ><a  href="/what-readers-say"  ><span class="menuchildicon"></span>What Readers Say</a><hr class="separator" /></li><li ><a  href="/local-links"  ><span class="menuchildicon"></span>Local Links</a><hr class="separator" /></li><li ><a  href="/link-to-us"  ><span class="menuchildicon"></span>Link To Us</a><hr class="separator" /></li><li ><a  href="/the-actual-star"  ><span class="menuchildicon"></span>The Actual Star</a><hr class="separator" /></li><li ><a  href="/2016-07-09-17-06-36/about-our-menu"  ><span class="menuchildicon"></span>About Our Menu</a><hr class="separator" /></li><li ><a  href="/site-map"  ><span class="menuchildicon"></span>Site Map</a><hr class="separator" /></li></ul></li></ul>
<div class="clearfix"></div>
 
</div>
</div>
</div>
</nav>
<div class="ttr_banner_menu">
</div>
<div id="ttr_content_and_sidebar_container">
<div id="ttr_content" class="both_columns">
<div id="ttr_content_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="contenttopcolumn0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="topcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center><br /> <!--Around Town Top Banner--><span data-id="30" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<img style="margin: 5px;" alt="bnnr aroundtown" src="/images/bnnr-aroundtown.png" height="35" width="450" /></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
<div id="system-message-container">
	</div>

<article class="ttr_post">
<div class="ttr_post_content_inner">
<div class="ttr_post_inner_box">
<h2 class="ttr_post_title">
<img src="http://www.lansingstar.com/templates/star16a/images/posticon.png" alt="posticon" />
<a href="/around-town/13480-boynton-sixth-graders-share-with-families-at-museum">
Boynton Sixth Graders Share with Families at 'Museum'</a>
</h2>
</div>
<div class="ttr_article">
<div class ="postedon">
  
 <dl class="article-info">
<dt class="article-info-term"></dt>
<dd class="category-name">
Around Town </dd>
<dd class="published">
| Friday, February 10, 2017 | 	
</dd>
<dd class="createdby">
By Franny Alani  </dd>
 </dl>
<a href="/around-town/13480-boynton-sixth-graders-share-with-families-at-museum?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Boynton Sixth Graders Share with Families at &#039;Museum&#039; >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/star16a/images/system/printButton.png" alt="Print" /></a></div>
<div class="s2s_options"><div class="s2s_insert">0</div><div class="s2s_insert_position">0</div><div class="s2s_insert_element"></div><div class="checkCookie">0</div><div class="social2s_behavior">s2smodern</div><input name="social2s_lang_1tag" type="hidden" class="social2s_lang_1tag" value="en_GB" /><input name="social2s_lang_2tag" type="hidden" class="social2s_lang_2tag" value="en" /><input name="social2s_load_social_scripts" type="hidden" class="social2s_load_social_scripts" value="0" /><input name="social2s_context" type="hidden" class="social2s_context" value="com_content.article" /><input name="social2s_debug" type="hidden" class="social2s_debug" value="0" /><input name="s2s_art_mobile_min" type="hidden" class="s2s_art_mobile_min" value="978" /><input name="s2s_version" class="s2s_version" value="3.3.7" /><input name="s2s_k2_remove_social" class="s2s_k2_remove_social" value="0" /><input name="s2s_sha" class="s2s_sha" value="da39a3ee5e6b4b0d3255bfef95601890afd80709" /><input name="s2s_cta_active" type="hidden" class="s2s_cta_active" value="0" /><input name="s2s_cta_default" type="hidden" class="s2s_cta_default" value="facebook" /><input name="s2s_twitter_b_count_hide" type="hidden" class="s2s_twitter_b_count_hide" value="1" /><input name="s2s_twitter_b_count" type="hidden" class="s2s_twitter_b_count" value="0" /><input name="s2s_fb_count_hide" type="hidden" class="s2s_fb_count_hide" value="1" /><input name="s2s_fb_like_count" type="hidden" class="s2s_fb_like_count" value="0" /><input name="s2s_fb_share_count" type="hidden" class="s2s_fb_share_count" value="0" /><input name="s2s_fb_total_count" type="hidden" class="s2s_fb_total_count" value="0" /><input name="s2s_pinterest_count_hide" type="hidden" class="s2s_pinterest_count_hide" value="1" /><input name="s2s_pinterest_count" type="hidden" class="s2s_pinterest_count" value="0" /><input name="s2s_linkedin_count_hide" type="hidden" class="s2s_linkedin_count_hide" value="1" /><input name="s2s_linkedin_count" type="hidden" class="s2s_linkedin_count" value="0" /><input name="s2s_gplus_b_count_hide" type="hidden" class="s2s_gplus_b_count_hide" value="1" /><input name="s2s_gplus_b_count" type="hidden" class="s2s_gplus_b_count" value="0" /><input name="s2s_vk_count_hide" type="hidden" class="s2s_vk_count_hide" value="1" /><input name="s2s_vk_count" type="hidden" class="s2s_vk_count" value="0" /></div><div class="s2s_supra_contenedor lang_directon_right s2smodern  align_left  s2s_balloon_bottom" ><input name="social2s_url" type="hidden" class="social2s_url" value="http://www.lansingstar.com/around-town/13480-boynton-sixth-graders-share-with-families-at-museum" /><div class="s2s_contenedor  btn-group"><div class="s2s_twitter btn btn-default btn-xs ">
			<a><i class="fa fa-twitter">  <span class="s2s_social_text">twitter</span></i> </a>
			<div class="globo s2s_twitter_iframe">
				<div class="s2s_flecha"></div>
				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="Boynton Sixth Graders Share with Families at 'Museum'" 
					data-url="http://www.lansingstar.com/around-town/13480-boynton-sixth-graders-share-with-families-at-museum" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none"><span class="s2s_social_text">twitter</span>
				</a></div>
		</div><div class="s2s_facebook btn btn-default btn-xs " >
			<a><i class="fa fa-facebook">  <span class="s2s_social_text">facebook</span></i>  </a>
				<div class="globo s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="http://www.lansingstar.com/around-town/13480-boynton-sixth-graders-share-with-families-at-museum" data-width="450" data-show-faces="false" data-send="true" data-share="true" data-mobile-iframe=false>
					</div></br></br><div class="fb-save" 
						    data-uri="http://www.lansingstar.com/around-town/13480-boynton-sixth-graders-share-with-families-at-museum" data-size="small">
						</div></div>
			</div></div></div><div class="postcontent">
<div style="text-align: center;"><img src="/images/stories/2017pics/ipei_museum.jpg" alt="ipei museum" style="margin: 5px;" /></div>
<br />The cafeteria at Boynton Middle School came alive with inhabitants of ancient China, India and Mesopotamia on a December evening as sixth grade students dressed as and acted as the dwellers from ancient river civilizations. The 'Night at the Museum' presentation featured stories derived from archaeological artifacts, histories and explorations that were acted out in real time.<br /><br />The students' six-week long research projects and the culminating 'Night at the Museum' event were supported by an Ithaca Public Education Initiative (IPEI) Red and Gold Grant awarded to Cara Salibrici and Gina Amici. Both teachers work with sixth graders at Boynton. They developed the curriculum-based program to help students to employ critical thinking, problem solving, collaboration and self-management in their exploration of ancient civilization.<br /><br /> 
<div style="text-align: center;"><img src="/images/stories/2017pics/ipei_museum3.jpg" alt="ipei museum3" style="margin: 5px;" /></div>
<br />Salibrici and Amici, noted, "We went to a workshop over the summer called Project-Based Learning in Syracuse, and started planning this great project that would be part of this year's Social Studies learning about the ancient river valley civilizations." Amici, who also teaches English, lead students in the journaling and storytelling portion of the project.<br /><br />They added, "We involved Carol Hockett of the Johnson Museum of Art at Cornell. We also brought an anthropologist to Boynton to share artifacts and about the process of digging. We wanted to help the students learning about ourselves through the history of the earth."<br /><br />Boynton Principal Jeff Tomasik shared about the students' experience at the Johnson Museum, "I know they enjoyed touching actual artifacts and replicas of relics. It was significant that they were at a real museum, and they were going to create their own just a few weeks later."<br /><br />
<div style="text-align: center;"><img src="/images/stories/2017pics/ipei_museum2.jpg" alt="ipei museum2" style="margin: 5px;" /></div>
<br />Hockett, coordinator of school and family programs at the Johnson indicated that she and her colleague Jen Carrington "were happy to partner with Cara and Gina on this grant. We did a series of object study, paper making, and learning about ancient cultures in China, Egypt and Mesopotamia."<br /><br />When asked about their favorite part of the project, sixth grader Tatiana said, "I really liked making my costume and writing the journal about my life. We were each assigned our job and we chose our name." Her friend Charlotte replied, "One thing I liked was creating my character and going through all the processes to make this museum come to life."<br /><br />Parent Sarah Ostrom asserted, "The whole project was scaffolded very well. Everything led nicely to the next thing so that by the time they were doing their individual research, they had a lot of general knowledge so they could figure out how their job fit into the civilization."<br /><br />Upon observing her daughter taking on her character's persona, parent Mary Grover exclaimed, "When I came tonight to watch her talk about her character to people she had never met before, it was so powerful. Wow, they're getting a lot out of public speaking as well as the history they're studying."<br /><br />
<div style="text-align: center;"><img src="/images/stories/2017pics/ipei_museum1.jpg" alt="ipei museum1" style="margin: 5px;" /></div>
<br />Observing the excitement and activity in the room, Amici concluded, "The kids have been really self-reflective, giving each other feedback. They've been working really hard, and can feel really proud of this. I think, most importantly, they're learning from each other."<br /><br />IPEI Red and Gold Grants, providing up to $500 for innovative educational projects, are awarded three times during the school year.<br /><br /><span style="color: #ffffff;">v13i6</span></div>
<div>
<ul class="pager pagenav">
	<li class="previous">
		<a href="/around-town/13486-250-000-state-land-funds-will-publicize-airport" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/around-town/13482-cornell-honors-nozzolio" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
</div></div>
</div>
</article>
<div class="contentbottomcolumn0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="bottomcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<span data-id="37" class="mav1"><script>/* YOUR AD HERE */ (window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&a&1"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_ap=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<aside id="ttr_sidebar_right">
<div id="ttr_sidebar_right_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="ttr_verticalmenu"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_verticalmenu_header"></div><div class="ttr_verticalmenu_content">
<ul class="ttr_vmenu_items nav nav-pills nav-stacked  ">
<li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/"  ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/news-page"  ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/opinions"  ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/sports-page"  ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent active dropdown"><a  class="ttr_vmenu_items_parent_link_active" href="/around-town"  ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/arts-a-entertainment"  ><span class="menuchildicon"></span>Arts/Entertainment</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/business-a-technology"  ><span class="menuchildicon"></span>Business/Tech</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="http://www.lansingstar.com/indexc.php"  ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li></ul>
</div>
</div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><form action="/around-town" method="post">
<div class="search">
<div><input name="searchword" id="mod-search-searchword" maxlength="200" class="boxcolor" type="text" size="20" value="Search the Star..."  onblur="if (this.value=='') this.value='Search the Star...';" onfocus="if (this.value=='Search the Star...') this.value='';" /><div style="clear:both;"></div></div><input type="hidden" name="task" value="search"/>
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="19"/>
</div>
</form>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<span data-id="31" class="mav1"><script>/* Tyler Admissions Consulting */ (window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&a&1"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_ap=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Pet of the Week</h3></div><div class="ttr_block_content"><div class="newsflash">
			
	
<div class="s2s_options"><div class="s2s_insert">0</div><div class="s2s_insert_position">0</div><div class="s2s_insert_element"></div><div class="checkCookie">0</div><div class="social2s_behavior">s2smodern</div><input name="social2s_lang_1tag" type="hidden" class="social2s_lang_1tag" value="en_GB" /><input name="social2s_lang_2tag" type="hidden" class="social2s_lang_2tag" value="en" /><input name="social2s_load_social_scripts" type="hidden" class="social2s_load_social_scripts" value="0" /><input name="social2s_context" type="hidden" class="social2s_context" value="com_content.article" /><input name="social2s_debug" type="hidden" class="social2s_debug" value="0" /><input name="s2s_art_mobile_min" type="hidden" class="s2s_art_mobile_min" value="978" /><input name="s2s_version" class="s2s_version" value="3.3.7" /><input name="s2s_k2_remove_social" class="s2s_k2_remove_social" value="0" /><input name="s2s_sha" class="s2s_sha" value="da39a3ee5e6b4b0d3255bfef95601890afd80709" /><input name="s2s_cta_active" type="hidden" class="s2s_cta_active" value="0" /><input name="s2s_cta_default" type="hidden" class="s2s_cta_default" value="facebook" /><input name="s2s_twitter_b_count_hide" type="hidden" class="s2s_twitter_b_count_hide" value="1" /><input name="s2s_twitter_b_count" type="hidden" class="s2s_twitter_b_count" value="0" /><input name="s2s_fb_count_hide" type="hidden" class="s2s_fb_count_hide" value="1" /><input name="s2s_fb_like_count" type="hidden" class="s2s_fb_like_count" value="0" /><input name="s2s_fb_share_count" type="hidden" class="s2s_fb_share_count" value="0" /><input name="s2s_fb_total_count" type="hidden" class="s2s_fb_total_count" value="0" /><input name="s2s_pinterest_count_hide" type="hidden" class="s2s_pinterest_count_hide" value="1" /><input name="s2s_pinterest_count" type="hidden" class="s2s_pinterest_count" value="0" /><input name="s2s_linkedin_count_hide" type="hidden" class="s2s_linkedin_count_hide" value="1" /><input name="s2s_linkedin_count" type="hidden" class="s2s_linkedin_count" value="0" /><input name="s2s_gplus_b_count_hide" type="hidden" class="s2s_gplus_b_count_hide" value="1" /><input name="s2s_gplus_b_count" type="hidden" class="s2s_gplus_b_count" value="0" /><input name="s2s_vk_count_hide" type="hidden" class="s2s_vk_count_hide" value="1" /><input name="s2s_vk_count" type="hidden" class="s2s_vk_count" value="0" /></div><div class="s2s_supra_contenedor lang_directon_right s2smodern  align_left  s2s_balloon_bottom" ><input name="social2s_url" type="hidden" class="social2s_url" value="http://www.lansingstar.com/around-town/13480-boynton-sixth-graders-share-with-families-at-museum" /><div class="s2s_contenedor  btn-group"><div class="s2s_twitter btn btn-default btn-xs ">
			<a><i class="fa fa-twitter">  <span class="s2s_social_text">twitter</span></i> </a>
			<div class="globo s2s_twitter_iframe">
				<div class="s2s_flecha"></div>
				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="SPCA Pet of the Week - Gracie" 
					data-url="http://www.lansingstar.com/around-town/100-the-news/-sp-769/13470-spca-pet-of-the-week-gracie" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none"><span class="s2s_social_text">twitter</span>
				</a></div>
		</div><div class="s2s_facebook btn btn-default btn-xs " >
			<a><i class="fa fa-facebook">  <span class="s2s_social_text">facebook</span></i>  </a>
				<div class="globo s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="http://www.lansingstar.com/around-town/100-the-news/-sp-769/13470-spca-pet-of-the-week-gracie" data-width="450" data-show-faces="false" data-send="true" data-share="true" data-mobile-iframe=false>
					</div></br></br><div class="fb-save" 
						    data-uri="http://www.lansingstar.com/around-town/100-the-news/-sp-769/13470-spca-pet-of-the-week-gracie" data-size="small">
						</div></div>
			</div></div></div>
by Sarah Post<br /><br /> <a target="_blank" type="image/jpeg" class="jcepopup zoom-bottom-right" data-mediabox-title="undefined" data-mediabox-caption="undefined"><img style="margin: 5px; float: left;" alt="gracie" src="/images/stories/pets05/gracie.jpg" width="75" height="75" /></a>&nbsp;&nbsp; <a name="pets"></a>Hi visitors, I'm beautiful Gracie! I am an incredibly sweet, independent, and playful feline who can't wait to meet my fur-person. Everyone describes me as a mini-tiger who exudes "grace" with every step I take! I would be happiest as the only cat resident in the house, but thankfully I have so much personality you won't need anyone else! My ideal home would be a quieter one with windows to look out of and plenty of toys to play with. If I sound like the purr-fect match for you, come in and meet me today!<br /><br />Visit the <a href="http://www.spcaonline.com/" target="_blank">SPCA Web Page</a><br /><br /><span style="color: #ffffff;">v13i6<span style="color: #ffffff;"><br /></span></span>

	</div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Popular This Week</h3></div><div class="ttr_block_content">
<div id="fn_slider_1" class="fn_slider_1">
  <div class="opacitylayer">
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13486-250-000-state-land-funds-will-publicize-airport">$250,000 State Land Funds Will Publicize Airport</a> <a href="/around-town/13486-250-000-state-land-funds-will-publicize-airport"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/06/b_90_90_16777215_13486_airportgrant_HallHelmingSewardLane.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, February 10, 2017</small> <br /> NYS Senators Pam Helming and James Seward came to the Ithaca Tompkins Regional Airport last Friday to announce a $250,000 grant that will be used to... <a href="/around-town/13486-250-000-state-land-funds-will-publicize-airport" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13476-within-reach-mahogany-grill">Within Reach - Mahogany Grill</a> <a href="/around-town/13476-within-reach-mahogany-grill"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/06/b_90_90_16777215_13476_mp.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, February 10, 2017</small> <br /> Lunch with friends is always a treat, and when it takes place at a restaurant I've never visited before, it's even more special – because I have... <a href="/around-town/13476-within-reach-mahogany-grill" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13474-dear-margaret-burglar-for-a-boss">Dear Margaret - Burglar for a Boss</a> <a href="/around-town/13474-dear-margaret-burglar-for-a-boss"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/04/b_90_90_16777215_13474_dearmargaret.png" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, February 10, 2017</small> <br /> Dear Margaret: I work for a mid-size company where I have aspirations to advance my career. I’m known to be a conscientious, hard worker. I receive... <a href="/around-town/13474-dear-margaret-burglar-for-a-boss" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13482-cornell-honors-nozzolio">Cornell Honors Nozzolio</a> <a href="/around-town/13482-cornell-honors-nozzolio"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/02/b_90_90_16777215_13482_nozzolio_agawardcornell.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, February 10, 2017</small> <br /> v13i6     </div>
      </div>
</div>
<div class="fn_pagination_1" id="paginate-fn_slider_1"></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Read Our Columnists</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><a href="/around-town/#withinreach"><img title="Touring in Tompkins County" alt="Within Reach" src="/images/stories/lsopics/mp.jpg" /></a><br /><br /> <a href="/around-town#dearmargaret"><img title="Advice Column" alt="Dear Margaret" src="/images/stories/lsopics/dearmargaret.png" /></a></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="newscalendar" id="newscalendar199">	<table class="nc-header" cellspacing="0">
    	<thead>
            <tr>
                <td width="20"><a href="javascript:void(0)" onClick="updateNewsCalendar(2,2016,199)" class="back-yr"></a></td>
                <td width="20"><a href="javascript:void(0)" onClick="updateNewsCalendar(1,2017,199)" class="back-mth"></a></td>
                <td style="text-align:center"><div id="monthyear_199"><span class="monthname">February</span> <span class="yearname">2017</span></div></td>
                <td width="20" align="right"><a href="javascript:void(0)" onClick="updateNewsCalendar(3,2017,199)" class="fwd-mth"></a></td>
                <td width="20" align="right"><a href="javascript:void(0)" onClick="updateNewsCalendar(2,2018,199)" class="fwd-yr"></a></td>
            </tr>
        </thead>
    </table>
    <table class="nc-body" cellspacing="0">
    	<thead>
            <tr> 
                <td class="dayname dayweek7" style="text-align:center">Su</td>		
                <td class="dayname dayweek1" style="text-align:center">Mo</td>		
                <td class="dayname dayweek2" style="text-align:center">Tu</td>		
                <td class="dayname dayweek3" style="text-align:center">We</td>		
                <td class="dayname dayweek4" style="text-align:center">Th</td>		
                <td class="dayname dayweek5" style="text-align:center">Fr</td>		
                <td class="dayname dayweek6" style="text-align:center">Sa</td>		
            </tr>
        </thead>
        <tbody>
		<tr class="week1">
				<td><span class="nc-day outofmonth">29</span></td>
                    <td><span class="nc-day outofmonth">30</span></td>
                    <td><span class="nc-day outofmonth">31</span></td>
                    <td><span class="nc-day weekday3 relday4">1</span></td>
                    <td><span class="nc-day weekday4 relday5">2</span></td>
                    <td><span class="nc-day weekday5 relday6 hasitems">3                            
                            <ul class="nc-items"> 
                                <li><a href="/around-town-archive/13446-lansing-fire-department-honors-its-volunteers">Lansing Fire Department Honors Its Volunteers</a></li> 
                                <li><a href="/around-town-archive/13447-dear-margaret-not-a-home-sweet-home">Dear Margaret - Not a Home Sweet Home</a></li> 
                                <li><a href="/around-town-archive/13448-spca-pet-of-the-week-t-t">SPCA Pet of the Week - T.T.</a></li> 
                                <li><a href="/news-archive/13449-rochester-craft-beverage-trail-bill-passed-in-senate">Rochester Craft Beverage Trail Bill Passed in Senate</a></li> 
                                <li><a href="/news-archive/13450-tcat-board-of-directors-reorganizes">TCAT Board of Directors Reorganizes</a></li> 
                                <li><a href="/around-town-archive/13451-webelos-scouts-meet-with-government-leader">Webelos Scouts Meet With Government Leader</a></li> 
                                <li><a href="/news-archive/13452-dryden-groton-candidates-announced">Dryden, Groton Candidates Announced</a></li> 
                                <li><a href="/entertainment-archive/13453-wells-presents-juvie">Wells Presents 'Juvie'</a></li> 
                                <li><a href="/around-town-archive/13454-new-radio-station-in-ithaca-and-the-finger-lakes">New Radio Station In Ithaca And The Finger Lakes</a></li> 
                                <li><a href="/business-archive/13455-cornell-startup-wins-business-of-the-year-award">Cornell Startup Wins Business of the Year Award</a></li> 
                                <li><a href="/news-archive/13456-reed-lauds-efforts-to-bolster-us-manufacturing">Reed Lauds Efforts to Bolster US Manufacturing</a></li> 
                                <li><a href="/news-archive/13457-winter-may-cause-recycling-delays">Winter May Cause Recycling Delays</a></li> 
                                <li><a href="/business-archive/13458-municipalities-facing-slow-sales-tax-growth">Municipalities Facing Slow Sales Tax Growth</a></li> 
                                <li><a href="/news-archive/13459-reed-responds-to-terror-hotspots-travel-pause-executive-order">Reed Responds to Terror Hotspots Travel Pause Executive Order</a></li> 
                                <li><a href="/business-archive/13460-150m-gift-founds-cornell-sc-johnson-college-of-business">$150M Gift Founds Cornell Sc Johnson College Of Business</a></li> 
                                <li><a href="/around-town-archive/13461-library-foundation-announce-executive-committees">Library, Foundation Announce Executive Committees</a></li> 
                                <li><a href="/entertainment-archive/13462-ithaca-gay-men-s-chorus-sings-broadway">Ithaca Gay Men’s Chorus Sings Broadway</a></li> 
                                <li><a href="/news-archive/13463-lansing-post-office-will-reopen-soon">Lansing Post Office Will Reopen Soon</a></li> 
                                <li><a href="/around-town-archive/13464-within-reach-bravo-restaurant-freeville-ny">Within Reach - Bravo Restaurant, Freeville, NY</a></li> 
                                <li><a href="/opinions-archive/13465-letters-gas-storage-expansion-on-seneca-lake">Letters - Gas Storage Expansion On Seneca Lake</a></li> 
                                <li><a href="/news-archive/13466-highway-department-almost-prepared-for-emergencies">Highway Department (Almost) Prepared For Emergencies</a></li> 
                                <li><a href="/around-town-archive/13467-2016-2017-history-awardees-honored">2016-2017 History Awardees Honored</a></li> 
                                <li><a href="/opinions-archive/13468-editorial-groundhog-day">Editorial - Groundhog Day</a></li></ul>
                        </span></td>
                    <td><span class="nc-day weekday6 relday7">4</span></td>
                                    </tr>
		<tr class="week2">
				<td><span class="nc-day weekday7 relday1">5</span></td>
                    <td><span class="nc-day weekday1 relday2">6</span></td>
                    <td><span class="nc-day weekday2 relday3">7</span></td>
                    <td><span class="nc-day weekday3 relday4">8</span></td>
                    <td><span class="nc-day weekday4 relday5">9</span></td>
                    <td><span class="nc-day weekday5 relday6 today hasitems">10                            
                            <ul class="nc-items"> 
                                <li><a href="/news-page/13469-does-lansing-have-a-voice-in-the-natural-gas-crisis">Does Lansing Have a Voice in the Natural Gas Crisis?</a></li> 
                                <li><a href="/sports-page/13471-4-lansing-wrestlers-advance-to-sectionals">4 Lansing Wrestlers Advance to Sectionals</a></li> 
                                <li><a href="/news-page/13472-county-legislature-highlights-20170207">County Legislature Highlights</a></li> 
                                <li><a href="/around-town/13474-dear-margaret-burglar-for-a-boss">Dear Margaret - Burglar for a Boss</a></li> 
                                <li><a href="/news-page/13475-ic-contingent-faculty-union-sets-strike-vote">IC Contingent Faculty Union Sets Strike Vote</a></li> 
                                <li><a href="/around-town/13476-within-reach-mahogany-grill">Within Reach - Mahogany Grill</a></li> 
                                <li><a href="/news-page/13477-county-supports-nyseg-proposal-to-reduce-lansing-natural-gas-use">County Supports NYSEG Proposal To Reduce Lansing Natural Gas Use</a></li> 
                                <li><a href="/opinions/13478-editorial-why-tompkins-county-should-tell-the-feds-how-to-fix-health-care">Editorial - Why Tompkins County Should Tell The Feds How To Fix Health Care</a></li> 
                                <li><a href="/around-town/13480-boynton-sixth-graders-share-with-families-at-museum">Boynton Sixth Graders Share with Families at 'Museum'</a></li> 
                                <li><a href="/arts-a-entertainment/13481-film-series-features-this-is-spinal-tap-and-the-mighty-ducks">Film Series Features 'This is Spinal Tap' and 'The Mighty Ducks'</a></li> 
                                <li><a href="/around-town/13482-cornell-honors-nozzolio">Cornell Honors Nozzolio</a></li> 
                                <li><a href="/arts-a-entertainment/13483-kitchen-theatre-announces-burn-the-mortgage-campaign">Kitchen Theatre Announces 'Burn the Mortgage' Campaign</a></li> 
                                <li><a href="/news-page/13484-gottheimer-and-reed-elected-co-chairs-of-bipartisan-problem-solvers-caucus">Gottheimer and Reed Elected Co-Chairs of Bipartisan Problem Solvers Caucus</a></li> 
                                <li><a href="/sports-page/13485-bobcat-boys-varsity-basketball-five-game-recap">Bobcat Boys Varsity Basketball – Five Game Recap</a></li> 
                                <li><a href="/around-town/13486-250-000-state-land-funds-will-publicize-airport">$250,000 State Land Funds Will Publicize Airport</a></li> 
                                <li><a href="/news-page/13487-village-of-lansing-incumbents-may-be-challenged">Village of Lansing Incumbents May Be Challenged</a></li></ul>
                        </span></td>
                    <td><span class="nc-day weekday6 relday7">11</span></td>
                                    </tr>
		<tr class="week3">
				<td><span class="nc-day weekday7 relday1">12</span></td>
                    <td><span class="nc-day weekday1 relday2">13</span></td>
                    <td><span class="nc-day weekday2 relday3">14</span></td>
                    <td><span class="nc-day weekday3 relday4">15</span></td>
                    <td><span class="nc-day weekday4 relday5">16</span></td>
                    <td><span class="nc-day weekday5 relday6">17</span></td>
                    <td><span class="nc-day weekday6 relday7">18</span></td>
                                    </tr>
		<tr class="week4">
				<td><span class="nc-day weekday7 relday1">19</span></td>
                    <td><span class="nc-day weekday1 relday2">20</span></td>
                    <td><span class="nc-day weekday2 relday3">21</span></td>
                    <td><span class="nc-day weekday3 relday4">22</span></td>
                    <td><span class="nc-day weekday4 relday5">23</span></td>
                    <td><span class="nc-day weekday5 relday6">24</span></td>
                    <td><span class="nc-day weekday6 relday7">25</span></td>
                                    </tr>
		<tr class="week5">
				<td><span class="nc-day weekday7 relday1">26</span></td>
                    <td><span class="nc-day weekday1 relday2">27</span></td>
                    <td><span class="nc-day weekday2 relday3">28</span></td>
                    <td><span class="nc-day outofmonth">1</span></td>
                    <td><span class="nc-day outofmonth">2</span></td>
                    <td><span class="nc-day outofmonth">3</span></td>
                    <td><span class="nc-day outofmonth">4</span></td>
                                    </tr>
		            
        </tbody>
    </table>
	    <div class="bgimgcall"><img src="/modules/mod_newscalendar/assets/opacity.png" /></div>
</div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<strong>To Find Articles in Past Issues: </strong>A new issue of the Lansing Star comes out every Friday.&nbsp; Place the mouse cursor over a Friday on the calendar above and you will be shown a list of all the articles in that issue.</div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">We're Family Rated</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><br />
<div style="text-align: center;"><a href="http://www.safesurf.com/" target="_blank"><img src="/images/stories/lsopics/ssurf.gif" alt="ssurf.gif" height="34" width="108" /></a></div>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Advertise in the Star</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><a target="_blank" href="http://www.lstarpublishing.com/advertise-on-our-sites"><img alt="l-star_logo_140" src="/images/stories/l-star_logo_140.gif" height="71" width="140" /><br />Click to Learn How to Advertise in the Lansing Star</a></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div> 
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</aside>
<aside id="ttr_sidebar_left">
<div id="ttr_sidebar_left_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div align="center">
<table cellpadding="4" cellspacing="0">
<tbody>
<tr>
<td colspan="6" style="text-align: center;" width="170"><a href="http://www.facebook.com/Lansingstar" target="_blank"><img style="margin: 5px;" title="Follow us on Facebook!" alt="Follow us on Facebook!" src="/templates/star2014/images/footerfacebookicon.png" /></a><a href="https://twitter.com/lansingstar" target="_blank"><img style="margin: 5px;" title="Follow us on Twitter!" alt="Click Here for Our RSS News Feeds" src="/templates/star2014/images/footertwittericon.png" /></a><a href="/lso/12189-read-the-star-on-your-phone" target="_top"><img style="margin: 5px;" title="Read us in Apple News on your iPhone or iPad" alt="apple news" src="/images/apple-news.png" height="32" width="32" /></a><a href="/rss" target="_top"><img style="margin: 5px;" title="Click Here for Our RSS News Feeds" alt="Click Here for Our RSS News Feeds" src="/templates/star2014/images/footerrssicon.png" /></a>
<div align="center"><a target="_top" href="/signup"><img style="margin: 5px;" alt="Subscribe To Our Weekly Email New Issue Reminder" src="/images/stories/lsopics/email-reminder-200.jpg" height="67" width="184" /></a><span style="font-size: 6pt;"><strong><a target="_blank" href="https://lstarpublishing.com/advertise-on-our-sites"><img style="margin: 5px;" alt="advertise in the star 200" src="/images/stories/lsopics/advertise-in-the-star-200.jpg" height="25" width="184" /></a><br /></strong></span></div>
</td>
</tr>
</tbody>
</table>
<!-- END: Constant Contact Bubble Opt-in Email List Form --> <!-- BEGIN: SafeSubscribe --></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<!--Around Town Page Premium Left--><span data-id="9" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div style="text-align: center; bg-color: #FBFEBC; border: 1px solid blue;"><a href="/searchme.php?sterm=elections2016"><img alt="rep24" src="/images/stories/lsopics/rep24.jpg" height="21" width="24" /></a> <span style="font-size: 16pt;"><strong><a href="/searchme.php?sterm=elections2016">Elections 2016 Articles</a></strong></span><img style="margin: 5px;" alt="dem24" src="/images/stories/lsopics/dem24.jpg" height="21" width="24" /></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<!--Around Town Left--><span data-id="23" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div> 
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</aside>
<div style="clear:both;">
</div>
</div>
<div class="footer-widget-area">
<div class="footer-widget-area_inner">
<div class="ttr_footer-widget-area_inner_above0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="footerabovecolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div style="text-align: center;"><hr style="color: #215da1;" />The Lansing Star Online -- Copyright © 2005 - 2016 by <a href="http://www.lstarpublishing.com" target="_blank">L-Star Publishing, Inc. -- All Rights Reserved.</a><br /> <a href="/contact-form?form=18">Contact Us</a> | <a href="/send-a-letter-to-the-editor?form=19">Letter to the Editor</a> | <a href="/site-map">Site Map</a><br /> <strong>Lansing New York's Free Online Newspaper</strong></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<footer id="ttr_footer">
<div id="ttr_footer_top_for_widgets">
<div class="ttr_footer_top_for_widgets_inner">
</div>
</div>
<div class="ttr_footer_bottom_footer">
<div class="ttr_footer_bottom_footer_inner">
</div>
</div>
</footer>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="footer-widget-area">
<div class="footer-widget-area_inner">
<div class="ttr_footer-widget-area_inner_below0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="footerbelowcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div style="text-align: center;"><br />Designed by <a href="http://www.lansingstarwebdesign.com" target="_blank">Lansing Star Web Design</a>.</div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</body>
</html>
