<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
<base href="http://www.lansingstar.com/around-town/13882-swanson-honored-for-12-years-of-school-service" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Dan Veaner" />
	<meta name="description" content=" Lansing Board Of Education member and Glenn Swanson was honored for his 12 years of service Monday at his last board meeting.   Swanson has been" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Swanson Honored For 12 Years of School Service - The Lansing Star Online</title>
	<link href="/templates/star16a/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.lansingstar.com/component/search/?Itemid=19&amp;catid=83&amp;id=13882&amp;format=opensearch" rel="search" title="Search The Lansing Star Online" type="application/opensearchdescription+xml" />
	<link href="/plugins/content/xtypo/themes/default/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.lansingstar.com/plugins/content/social2s/css/behavior/s2smodern.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.lansingstar.com/plugins/content/social2s/css/styles/icon_colour.css" rel="stylesheet" type="text/css" />
	<link href="http://www.lansingstar.com/plugins/content/social2s/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="/templates/star16a/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/star16a/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_newscalendar/css/blue-arrows.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fn_slider_1 { border:1px solid #CCCCCC; padding:5px; width:auto; height:125px; background-color:#FFFFFF; overflow:hidden; border-bottom:none; }
.fn_slider_1 .opacitylayer{ width:100%; height:100%; filter:progid:DXImageTransform.Microsoft.alpha(opacity=100); -moz-opacity:1; opacity:1; }
.fn_slider_1 .contentdiv{ display: none; }
.fn_pagination_1 { width:auto; border:1px solid #CCCCCC; border-top:none; padding:2px 5px; text-align:right; background-color:#FFFFFF; }
.fn_pagination_1 a:link{ font-weight:bold; padding:0 2px }
.fn_pagination_1 a:hover, .fn_pagination_1 a.selected { color:#000; }
	</style>
	<script type="application/json" class="joomla-script-options new">{}</script>
	<script src="/media/jui/js/jquery.min.js?4d21ec51ffb52abe07c65728b2c040c1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4d21ec51ffb52abe07c65728b2c040c1" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4d21ec51ffb52abe07c65728b2c040c1" type="text/javascript"></script>
	<script src="/plugins/content/xtypo/assets/script.js" type="text/javascript"></script>
	<script src="http://www.lansingstar.com/plugins/content/social2s/js/social2s.min.js" type="text/javascript"></script>
	<script src="/templates/star16a/js/jui/bootstrap.min.js?4d21ec51ffb52abe07c65728b2c040c1" type="text/javascript"></script>
	<script src="/media/system/js/core.js?4d21ec51ffb52abe07c65728b2c040c1" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/modules/mod_filterednews/scripts/slider.js" type="text/javascript"></script>
	<script src="/modules/mod_newscalendar/assets/newscalendar.js" type="text/javascript"></script>
	<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
window.addEventListener('load', function(){
    FN_ContentSlider('fn_slider_1', 3500, '');
}, false);var sfolder = '';
	</script>
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="og:title" content="Swanson Honored For 12 Years of School Service"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.lansingstar.com/around-town/13882-swanson-honored-for-12-years-of-school-service"/>
	<meta property="og:site_name" content="The Lansing Star Online"/>
	<meta property="og:image" content="http://www.lansingstar.com/images/stories/2017pics/glennswanson_schoolboard600.jpg"/>

<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/totop.js">
</script>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/Customjs.js">
</script>
<style type="text/css">
@media only screen and (min-width : 1025px) {
.ttr_title_style, header .ttr_title_style a, header .ttr_title_style a:link, header .ttr_title_style a:visited, header .ttr_title_style a:hover {
font-size:28px;
color:;
}
.ttr_slogan_style {
font-size:16px;
color:;
}
h1.ttr_block_heading, h2.ttr_block_heading, h3.ttr_block_heading, h4.ttr_block_heading, h5.ttr_block_heading, h6.ttr_block_heading, p.ttr_block_heading {
font-size:14px;
color:#333333;
}
h1.ttr_verticalmenu_heading, h2.ttr_verticalmenu_heading, h3.ttr_verticalmenu_heading, h4.ttr_verticalmenu_heading, h5.ttr_verticalmenu_heading, h6.ttr_verticalmenu_heading, p.ttr_verticalmenu_heading {
font-size:px;
color:;
}
#ttr_copyright a {
font-size:px;
color:;
}
#ttr_footer_designed_by_links{
font-size:px;
color:;
}
#ttr_footer_designed_by_links a, #ttr_footer_designed_by_links a:link, #ttr_footer_designed_by_links a:visited, #ttr_footer_designed_by_links a:hover {
font-size:px;
color:;
}
}
</style>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/height.js">
</script>
<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<!--[if lte IE 8]>
<link rel="stylesheet"  href="/templates/star16a/css/menuie.css" type="text/css"/>
<link rel="stylesheet"  href="/templates/star16a/css/vmenuie.css" type="text/css"/>
<![endif]-->
<!--[if IE 7]>
<style type="text/css" media="screen">
#ttr_vmenu_items  li.ttr_vmenu_items_parent {display:inline;}
</style>
<![endif]-->
<!--[if lt IE 9]>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/html5shiv.js">
</script>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/respond.min.js">
</script>
<![endif]-->
</head>
<body>
<div class="totopshow">
<a href="#" class="back-to-top"><img alt="Back to Top" src="http://www.lansingstar.com/templates/star16a/images/gototop.png"/></a>
</div>
<div id="ttr_page" class="container">
<div class="ttr_banner_header">
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<header id="ttr_header">
<div id="ttr_header_inner">
<a class="logo" href=http://www.lansingstar.com target="_self">
<img src="http://www.lansingstar.com/images/lanstar_logo_withurl300.png" class="ttr_header_logo" alt="logo" />

</a><div class=headerposition1>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<table>
<tbody>
<tr>
<td width="200">&nbsp;</td>
<td right="" width="700 align="><span style="float: right;"> <!--LSO Small Banners (Primo Top Lesser Pages)--><span data-id="11" class="mgv1_1">
<script type="text/javascript">// <![CDATA[
(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))
// ]]></script>
<script type="text/javascript">// <![CDATA[
(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;
// ]]></script>
</span> </span></td>
<td width="5">&nbsp;</td>
</tr>
</tbody>
</table></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
</header>
<div class="ttr_banner_header">
</div>
<div class="ttr_banner_menu">
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<nav id="ttr_menu" class="navbar-default navbar">
<div id="ttr_menu_inner_in">
<div class="menuforeground">
<a href="http://www.lstarpublishing.com/" class="menuforeground0" target="_self" >
</a>
</div>
<div id="navigationmenu">
<div class="navbar-header">
<button id="nav-expander" data-target=".nav-menu" data-toggle="collapse" class="navbar-toggle" type="button">
<span class="sr-only">
</span>
<span class="icon-bar">
</span>
<span class="icon-bar">
</span>
<span class="icon-bar">
</span>
</button>
</div>
<div class="menu-center collapse navbar-collapse nav-menu">
<ul class="ttr_menu_items nav navbar-nav nav-center ">
<li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/"  ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/news-page" data-toggle="dropdown" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/opinions"  ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a  href="/weather"  ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a  href="/obituaries"  ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a  href="/send-a-letter-to-the-editor"  ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/opinions" data-toggle="dropdown" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/news-page"  ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a  href="/weather"  ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a  href="/obituaries"  ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a  href="/send-a-letter-to-the-editor"  ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/weather" data-toggle="dropdown" ><span class="menuchildicon"></span>Weather</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/news-page"  ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a  href="/opinions"  ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a  href="/obituaries"  ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a  href="/send-a-letter-to-the-editor"  ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/sports-page"  ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_active_arrow dropdown-toggle" href="/around-town" data-toggle="dropdown" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/local-gas-prices"  ><span class="menuchildicon"></span>Local Gas Prices</a><hr class="separator" /></li><li ><a  href="/worship"  ><span class="menuchildicon"></span>Worship</a><hr class="separator" /></li><li ><a  href="/trivia"  ><span class="menuchildicon"></span>Lansing Trivia</a><hr class="separator" /></li><li ><a  href="/around-town-sp-1569209282/history"  ><span class="menuchildicon"></span>Lansing Bicentennial Minutes</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/arts-a-entertainment" data-toggle="dropdown" ><span class="menuchildicon"></span>Entertainment</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/movie-times"  ><span class="menuchildicon"></span>Movies Near Lansing</a><hr class="separator" /></li><li ><a  href="/puzzles"  ><span class="menuchildicon"></span>Puzzles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/business-a-technology" data-toggle="dropdown" ><span class="menuchildicon"></span>Business</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/business-profiles"  ><span class="menuchildicon"></span>Business Profiles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/indexc.php"  ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link" href="/search-and-archive-sp-1161220651"  ><span class="menuchildicon"></span>Search</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a  class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/about-us" data-toggle="dropdown" ><span class="menuchildicon"></span>About Us/Contact Us</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a  href="/contact-form"  ><span class="menuchildicon"></span>Contact Us</a><hr class="separator" /></li><li ><a  href="/about-lansing"  ><span class="menuchildicon"></span>About Lansing</a><hr class="separator" /></li><li ><a  href="/submission-guidelines"  ><span class="menuchildicon"></span>Submitting News To Us</a><hr class="separator" /></li><li ><a  href="/reprint-policy"  ><span class="menuchildicon"></span>Reprint Policy</a><hr class="separator" /></li><li ><a  href="/lso-award"  ><span class="menuchildicon"></span>Lansing Star Award</a><hr class="separator" /></li><li ><a  href="/what-readers-say"  ><span class="menuchildicon"></span>What Readers Say</a><hr class="separator" /></li><li ><a  href="/local-links"  ><span class="menuchildicon"></span>Local Links</a><hr class="separator" /></li><li ><a  href="/link-to-us"  ><span class="menuchildicon"></span>Link To Us</a><hr class="separator" /></li><li ><a  href="/the-actual-star"  ><span class="menuchildicon"></span>The Actual Star</a><hr class="separator" /></li><li ><a  href="/2016-07-09-17-06-36/about-our-menu"  ><span class="menuchildicon"></span>About Our Menu</a><hr class="separator" /></li><li ><a  href="/site-map"  ><span class="menuchildicon"></span>Site Map</a><hr class="separator" /></li></ul></li></ul>
<div class="clearfix"></div>
 
</div>
</div>
</div>
</nav>
<div class="ttr_banner_menu">
</div>
<div id="ttr_content_and_sidebar_container">
<div id="ttr_content" class="both_columns">
<div id="ttr_content_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="contenttopcolumn0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="topcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center><br /> <!--Around Town Top Banner--><span data-id="30" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<img style="margin: 5px;" alt="bnnr aroundtown" src="/images/bnnr-aroundtown.png" height="35" width="450" /></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
<div id="system-message-container">
	</div>

<article class="ttr_post">
<div class="ttr_post_content_inner">
<div class="ttr_post_inner_box">
<h2 class="ttr_post_title">
<img src="http://www.lansingstar.com/templates/star16a/images/posticon.png" alt="posticon" />
<a href="/around-town/13882-swanson-honored-for-12-years-of-school-service">
Swanson Honored For 12 Years of School Service</a>
</h2>
</div>
<div class="ttr_article">
<div class ="postedon">
  
 <dl class="article-info">
<dt class="article-info-term"></dt>
<dd class="category-name">
Around Town </dd>
<dd class="published">
| Friday, June 16, 2017 | 	
</dd>
<dd class="createdby">
By Dan Veaner  </dd>
 </dl>
<a href="/around-town/13882-swanson-honored-for-12-years-of-school-service?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Swanson Honored For 12 Years of School Service >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/templates/star16a/images/system/printButton.png" alt="Print" />	</a></div>
<div class="s2s_options"><div class="s2s_insert">0</div><div class="s2s_insert_position">0</div><div class="s2s_insert_element"></div><div class="checkCookie">0</div><div class="social2s_behavior">s2smodern</div><input name="social2s_lang_1tag" type="hidden" class="social2s_lang_1tag" value="en_GB" /><input name="social2s_lang_2tag" type="hidden" class="social2s_lang_2tag" value="en" /><input name="social2s_load_social_scripts" type="hidden" class="social2s_load_social_scripts" value="0" /><input name="social2s_context" type="hidden" class="social2s_context" value="com_content.article" /><input name="social2s_debug" type="hidden" class="social2s_debug" value="0" /><input name="s2s_art_mobile_min" type="hidden" class="s2s_art_mobile_min" value="978" /><input name="s2s_version" class="s2s_version" value="3.3.7" /><input name="s2s_k2_remove_social" class="s2s_k2_remove_social" value="0" /><input name="s2s_sha" class="s2s_sha" value="da39a3ee5e6b4b0d3255bfef95601890afd80709" /><input name="s2s_cta_active" type="hidden" class="s2s_cta_active" value="0" /><input name="s2s_cta_default" type="hidden" class="s2s_cta_default" value="facebook" /><input name="s2s_twitter_b_count_hide" type="hidden" class="s2s_twitter_b_count_hide" value="1" /><input name="s2s_twitter_b_count" type="hidden" class="s2s_twitter_b_count" value="0" /><input name="s2s_fb_count_hide" type="hidden" class="s2s_fb_count_hide" value="1" /><input name="s2s_fb_like_count" type="hidden" class="s2s_fb_like_count" value="0" /><input name="s2s_fb_share_count" type="hidden" class="s2s_fb_share_count" value="0" /><input name="s2s_fb_total_count" type="hidden" class="s2s_fb_total_count" value="0" /><input name="s2s_pinterest_count_hide" type="hidden" class="s2s_pinterest_count_hide" value="1" /><input name="s2s_pinterest_count" type="hidden" class="s2s_pinterest_count" value="0" /><input name="s2s_linkedin_count_hide" type="hidden" class="s2s_linkedin_count_hide" value="1" /><input name="s2s_linkedin_count" type="hidden" class="s2s_linkedin_count" value="0" /><input name="s2s_gplus_b_count_hide" type="hidden" class="s2s_gplus_b_count_hide" value="1" /><input name="s2s_gplus_b_count" type="hidden" class="s2s_gplus_b_count" value="0" /><input name="s2s_vk_count_hide" type="hidden" class="s2s_vk_count_hide" value="1" /><input name="s2s_vk_count" type="hidden" class="s2s_vk_count" value="0" /></div><div class="s2s_supra_contenedor lang_directon_right s2smodern  align_left  s2s_balloon_bottom" ><input name="social2s_url" type="hidden" class="social2s_url" value="http://www.lansingstar.com/around-town/13882-swanson-honored-for-12-years-of-school-service" /><div class="s2s_contenedor  btn-group"><div class="s2s_twitter btn btn-default btn-xs ">
			<a><i class="fa fa-twitter">  <span class="s2s_social_text">twitter</span></i> </a>
			<div class="globo s2s_twitter_iframe">
				<div class="s2s_flecha"></div>
				<a style="display:none" 
					href="https://twitter.com/share"
					data-text="Swanson Honored For 12 Years of School Service" 
					data-url="http://www.lansingstar.com/around-town/13882-swanson-honored-for-12-years-of-school-service" 
					class="twitter-share-button" data-lang="en" 
					data-size="large" data-count="none"><span class="s2s_social_text">twitter</span>
				</a></div>
		</div><div class="s2s_facebook btn btn-default btn-xs " >
			<a><i class="fa fa-facebook">  <span class="s2s_social_text">facebook</span></i> </a>
				<div class="globo s2s_facebook_iframe">
					<div class="s2s_flecha"></div>
					<div id="fb-root"></div><div class="fb-like" 
						data-layout="button_count" 
						data-action="like" data-href="http://www.lansingstar.com/around-town/13882-swanson-honored-for-12-years-of-school-service" data-width="450" data-show-faces="false" data-send="true" data-share="true" data-mobile-iframe=false>
					</div></br></br><div class="fb-save" 
						    data-uri="http://www.lansingstar.com/around-town/13882-swanson-honored-for-12-years-of-school-service" data-size="small">
						</div></div>
			</div></div></div><div class="postcontent">
<div style="text-align: center;"><img alt="Glenn Swanson" src="/images/stories/2017pics/glennswanson_schoolboard600.jpg" /></div>
<br /> Lansing Board Of Education member and Glenn Swanson was honored for his 12 years of service Monday at his last board meeting.&nbsp; Swanson has been instrumental in development and flow through of capital projects, and served several years as Board President.&nbsp; Current School Board President Christine Iacobucci presented Swanson with some joke gifts, and gave a heartfelt tribute to him.<br /> <br /> "Glenn, we've been through a lot together," Iacobucci said.&nbsp; "We've had our ups and our downs.&nbsp; What people don't realize is that Glenn has been an incredible board member and colleague and friend.&nbsp; He invited me, as his Vice President, to go to a training session in Rochester, where we broke bread with each other.&nbsp; He was very influential "Light Up The Night', a cross country event.&nbsp; He invited my children to spaghetti dinners at his house.&nbsp; On a personal level he came all the way out to Cortland Tompkins Community College and gave a lecture to my students from Brazil.&nbsp; He and (former school board member) Tom Robinson took my students on tour at the Borg-Warner plant."<br /> <br /> A parade of school administrators and school board members served the school district during the 12 years Swanson served on the board.&nbsp; Iacobucci summarized the 12 years Swanson served in a mini history:<br /> <br /> "Glenn filled a seat vacated by Michael herzog in 2005.&nbsp; At that time Dan Brown was President, and I was Vice President.&nbsp; Anita Lindberg became President and Anne Drake became Vice President.&nbsp; Corliss Kaiser had left (as School Superintendent) after one year and Tiffany Phillips was our Interim Superintendent.&nbsp; On the Board were Dan Brown, Anne Drake, Tom Keane, Bonita Lindberg, Glenn, and myself.&nbsp; In July of 2005 the board voted to move the meeting nights from thursday to Monday.<br /> <br /> "Mark Lewis was appointed Superintendent in October of 2005 and there were murmurings of sewer.&nbsp; For the first time the school budget was actually defeated in May of 2006, and later that year there was a failed attempt to move the fifth grade to the elementary school.&nbsp; In May 2007 Mike Cheatham and David Dittman joined the Board and I left the Board.&nbsp; By August Mark Lewis had hired Chris Pettograsso as our Elementary School Principal.&nbsp; At the time Michelle Stone was High School Principal, and jamie Thomas was Middle School Principal.&nbsp; Mark Lewis left, and Tom Helmer was Interim, and then Steve Grimm became Superintendent on January 2nd, 2008.<br /> <br /> "In may of 2008 Glenn Swanson, Glenn Cobb, Dick Thayler, Anne Drake, Sandy Dimitri, and Dave Dittman were on the board and (Business Administrator) Mary June King was hired.&nbsp; In 2009 Aziza Benson won a school board seat) as a write-in, and by the 2012-13 school year Dr. Grimm left and the Board appointed Chris Pettograsso as our Interim Superintendent."<br /> <br /> Iacobucci presented Swanson with a world journal and Alaska stickers for his continuing travels for his Borg Warner job.&nbsp; Swanson will be in Alaska next week.&nbsp; She also gave him ear plugs because he is no longer required to listen to people on school matters, and a 'handy hammer tool' in place of a gavel to commemorate his time as board president.<br /> <br /> "Glenn has been a wonderful contributor to our facilities work, and to our fiscal questions," she said.&nbsp; "He has a wonderful sense of humor."<br /> <br /> Pettograsso presented Swanson with a framed aerial photograph of the school campus.<br /> <br /> "It's been an honor to serve the Lansing community," Swanson said.&nbsp; "It's been a challenge at times, but a very rewarding experience.&nbsp; Thank you all very much, and I'm around if you need me."<br /> <br /> <span style="color: #ffffff;">v13i24</span></div>
<div>
<ul class="pager pagenav">
	<li class="previous">
		<a href="/around-town/13897-lansing-fireworks-and-independence-day-concert" rel="prev">
			<span class="icon-chevron-left"></span> Prev		</a>
	</li>
	<li class="next">
		<a href="/around-town/13903-five-lansing-teachers-receive-tenure" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
</div></div>
</div>
</article>
<div class="contentbottomcolumn0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="bottomcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<span data-id="37" class="mav1"><script>/* YOUR AD HERE */ (window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&a&1"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_ap=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<aside id="ttr_sidebar_right">
<div id="ttr_sidebar_right_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="ttr_verticalmenu"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_verticalmenu_header"></div><div class="ttr_verticalmenu_content">
<ul class="ttr_vmenu_items nav nav-pills nav-stacked  ">
<li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/"  ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/news-page"  ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/opinions"  ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/sports-page"  ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent active dropdown"><a  class="ttr_vmenu_items_parent_link_active" href="/around-town"  ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/arts-a-entertainment"  ><span class="menuchildicon"></span>Arts/Entertainment</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="/business-a-technology"  ><span class="menuchildicon"></span>Business/Tech</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link" href="http://www.lansingstar.com/indexc.php"  ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li></ul>
</div>
</div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><form action="/around-town" method="post">
<div class="search">
<div><input name="searchword" id="mod-search-searchword" maxlength="200" class="boxcolor" type="text" size="20" value="Search the Star..."  onblur="if (this.value=='') this.value='Search the Star...';" onfocus="if (this.value=='Search the Star...') this.value='';" /><div style="clear:both;"></div></div><input type="hidden" name="task" value="search"/>
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="19"/>
</div>
</form>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<span data-id="31" class="mav1"><script>/* Tyler Admissions Consulting */ (window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&a&1"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_ap=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Pet of the Week</h3></div><div class="ttr_block_content"><div class="newsflash">
			
	

	by Doug Scott<br /><br /><a name="pets"></a><img src="/images/stories/pets05/Pokey.jpg" alt="Pokey" style="margin: 5px; float: left;" />This lovely multicolored cat is named Pokey. She was surrendered to the SPCA when her previous owner was moving and could no longer care for her. Pokey is an independent cat who is low-key and likes to be pet and take naps. Her favorite thing to play with is an empty box! She also enjoys being brushed. Pokey is not fond of dogs or other cats, so she would prefer to be your only four-legged friend. Do you have a nice comfy home for Pokey to call her own? She has been spayed, vaccinated, and microchipped, so she is ready to find her forever adopter. Come visit Pokey today!<br /><br />Visit the&nbsp;<a href="http://www.spcaonline.com/" target="_blank">SPCA Web Page</a><br /><br /><span style="color: #ffffff;">v13i24</span>

	</div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Popular This Week</h3></div><div class="ttr_block_content">
<div id="fn_slider_1" class="fn_slider_1">
  <div class="opacitylayer">
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13904-red-bridge-to-reopen-in-august">Red Bridge To Reopen in August</a> <a href="/around-town/13904-red-bridge-to-reopen-in-august"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/04/b_90_90_16777215_13904_redbridge_goingsouth.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, June 16, 2017</small> <br /> Red Bridge is expected to reopen by late summer.&nbsp; The little one-lane bridge on Salmon Creek Road in Ludlowville has been closed for more than a... <a href="/around-town/13904-red-bridge-to-reopen-in-august" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13903-five-lansing-teachers-receive-tenure">Five Lansing Teachers Receive Tenure</a> <a href="/around-town/13903-five-lansing-teachers-receive-tenure"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/03/b_90_90_16777215_13903_tenure2017_600.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, June 16, 2017</small> <br /> The Lansing Board of Education approved tenure for five Lansing teachers Monday.&nbsp; Lansing Elementary School teachers Melissa Pope, Marissa... <a href="/around-town/13903-five-lansing-teachers-receive-tenure" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13894-new-ithaca-toy-library-opens-next-week">New Ithaca Toy Library Opens Next Week</a> <a href="/around-town/13894-new-ithaca-toy-library-opens-next-week"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/04/b_90_90_16777215_13894_fltoys_HABA_toy_donation.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, June 16, 2017</small> <br /> After being awarded three local grants this spring, the Finger Lakes Toy Library (FLTL) will open its doors with a ribbon-cutting ceremony on... <a href="/around-town/13894-new-ithaca-toy-library-opens-next-week" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13896-ithaca-high-school-award-recipients">Ithaca High School Award Recipients</a> <a href="/around-town/13896-ithaca-high-school-award-recipients"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/06/b_90_90_16777215_13896_ihs2012_600.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, June 16, 2017</small> <br /> On June 6 and 8, Ithaca High School (IHS) held its underclass and senior awards events. Each year Ithaca City School District (ICSD) students, staff,... <a href="/around-town/13896-ithaca-high-school-award-recipients" >Read More...</a>    </div>
        <div class="fn_news" style="display:none;">
	    <a href="/around-town/13909-wells-adds-health-sciences-major">Wells Adds Health Sciences Major</a> <a href="/around-town/13909-wells-adds-health-sciences-major"><img src="http://www.lansingstar.com/modules/mod_filterednews/thumbs/09/b_90_90_16777215_13909_wells.jpg" alt="" style="margin:3px;border:0;float:left;" /></a> <br /> <small>Friday, June 16, 2017</small> <br /> Aurora, New York—The New York State Department of Education has approved Wells College's new major in Biological Sciences: Health Sciences. The... <a href="/around-town/13909-wells-adds-health-sciences-major" >Read More...</a>    </div>
      </div>
</div>
<div class="fn_pagination_1" id="paginate-fn_slider_1"></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Read Our Columnists</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><a href="/around-town/#withinreach"><img title="Touring in Tompkins County" alt="Within Reach" src="/images/stories/lsopics/mp.jpg" /></a><br /><br /> <a href="/around-town#dearmargaret"><img title="Advice Column" alt="Dear Margaret" src="/images/stories/lsopics/dearmargaret.png" /></a></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="newscalendar" id="newscalendar199">	<table class="nc-header" cellspacing="0">
    	<thead>
            <tr>
                <td width="20"><a href="javascript:void(0)" onClick="updateNewsCalendar(6,2016,199)" class="back-yr"></a></td>
                <td width="20"><a href="javascript:void(0)" onClick="updateNewsCalendar(5,2017,199)" class="back-mth"></a></td>
                <td style="text-align:center"><div id="monthyear_199"><span class="monthname">June</span> <span class="yearname">2017</span></div></td>
                <td width="20" align="right"><a href="javascript:void(0)" onClick="updateNewsCalendar(7,2017,199)" class="fwd-mth"></a></td>
                <td width="20" align="right"><a href="javascript:void(0)" onClick="updateNewsCalendar(6,2018,199)" class="fwd-yr"></a></td>
            </tr>
        </thead>
    </table>
    <table class="nc-body" cellspacing="0">
    	<thead>
            <tr> 
                <td class="dayname dayweek7" style="text-align:center">Su</td>		
                <td class="dayname dayweek1" style="text-align:center">Mo</td>		
                <td class="dayname dayweek2" style="text-align:center">Tu</td>		
                <td class="dayname dayweek3" style="text-align:center">We</td>		
                <td class="dayname dayweek4" style="text-align:center">Th</td>		
                <td class="dayname dayweek5" style="text-align:center">Fr</td>		
                <td class="dayname dayweek6" style="text-align:center">Sa</td>		
            </tr>
        </thead>
        <tbody>
		<tr class="week1">
				<td><span class="nc-day outofmonth">28</span></td>
                    <td><span class="nc-day outofmonth">29</span></td>
                    <td><span class="nc-day outofmonth">30</span></td>
                    <td><span class="nc-day outofmonth">31</span></td>
                    <td><span class="nc-day weekday4 relday5">1</span></td>
                    <td><span class="nc-day weekday5 relday6 hasitems">2                            
                            <ul class="nc-items"> 
                                <li><a href="/opinions-archive/13843-editorial-lansing-s-power-production-future">Editorial - Lansing's Power Production Future</a></li> 
                                <li><a href="/sports-archive/13844-lansing-girls-win-section-iv-track-field-championship">Lansing Girls Win Section IV Track & Field Championship</a></li> 
                                <li><a href="/around-town-archive/13846-spca-pet-of-the-week-cara-mia">SPCA Pet of the Week - Cara Mia</a></li> 
                                <li><a href="/around-town-archive/13847-dear-margaret-at-my-wits-end">Dear Margaret - At My Wits End</a></li> 
                                <li><a href="/entertainment-archive/13848-kitchen-season-concludes-with-clean-alternatives">Kitchen Season Concludes With Clean Alternatives</a></li> 
                                <li><a href="/news-archive/13849-reed-announces-grant-for-cornell-university">Reed Announces Grant for Cornell University</a></li> 
                                <li><a href="/around-town-archive/13850-within-reach-ithaca-festival">Within Reach - Ithaca Festival</a></li> 
                                <li><a href="/business-archive/13851-gimme-coffee-baristas-vote-to-organize-union">Gimme! Coffee Baristas Vote to Organize Union</a></li> 
                                <li><a href="/news-archive/13852-committee-supports-tc3-budget-recommends-trust-building-purchase">Committee Supports TC3 Budget, Recommends Trust Building Purchase</a></li> 
                                <li><a href="/around-town-archive/13853-18th-century-map-offers-insight-into-colonial-life">18th-Century Map Offers Insight Into Colonial Life</a></li> 
                                <li><a href="/around-town-archive/13854-signs-of-sustainability-awardees-steward-our-living-planet">Signs of Sustainability Awardees Steward Our Living Planet</a></li> 
                                <li><a href="/news-archive/13855-helming-appointed-to-lyme-tick-borne-diseases-task-force">Helming Appointed To Lyme, Tick-Borne Diseases Task Force</a></li> 
                                <li><a href="/around-town-archive/13856-alumni-give-back-to-ihs-at-55th-reunion">Alumni Give Back to IHS at 55th Reunion</a></li> 
                                <li><a href="/news-archive/13857-sigler-pursues-rumble-strip-for-school-safety">Sigler Pursues Rumble Strip For School Safety</a></li> 
                                <li><a href="/around-town-archive/13858-what-s-up-dock-myers-dock">What's Up Dock? (Myers Dock)</a></li> 
                                <li><a href="/around-town-archive/13859-miss-teen-new-york-to-appear-at-ithaca-festival">Miss Teen New York To Appear At Ithaca Festival</a></li> 
                                <li><a href="/news-archive/13860-gas-moratorium-may-not-hinder-airport-area-development">Gas Moratorium May Not Hinder Airport Area Development</a></li></ul>
                        </span></td>
                    <td><span class="nc-day weekday6 relday7">3</span></td>
                                    </tr>
		<tr class="week2">
				<td><span class="nc-day weekday7 relday1">4</span></td>
                    <td><span class="nc-day weekday1 relday2">5</span></td>
                    <td><span class="nc-day weekday2 relday3">6</span></td>
                    <td><span class="nc-day weekday3 relday4">7</span></td>
                    <td><span class="nc-day weekday4 relday5">8</span></td>
                    <td><span class="nc-day weekday5 relday6 hasitems">9                            
                            <ul class="nc-items"> 
                                <li><a href="/around-town-archive/13861-dear-margaret-beautiful-without-cosmetic-intervention">Dear Margaret - Beautiful without Cosmetic Intervention</a></li> 
                                <li><a href="/news-archive/13863-lifton-bill-could-bring-tax-relief-in-lansing">Lifton, Helming Bills Could Bring Tax Relief in Lansing</a></li> 
                                <li><a href="/news-archive/13864-county-legislature-highlights-20170606">County Legislature Highlights</a></li> 
                                <li><a href="/around-town-archive/13865-a-solar-powered-press-conference">A Solar Powered Press Conference</a></li> 
                                <li><a href="/around-town-archive/13866-morse-named-lee-strebel-memorial-award-winner">Morse Named Lee Strebel Memorial Award Winner</a></li> 
                                <li><a href="/entertainment-archive/13867-next-jennaration-dancers-score-high-at-lancaster-competition">Next Jennaration Dancers Score High at Lancaster Competition</a></li> 
                                <li><a href="/opinions-archive/13868-letters-in-support-of-dryden-solar-farm">Letters - In Support of Dryden Solar Farm</a></li> 
                                <li><a href="/around-town-archive/13869-dumping-and-uncovered-loads-illegal-in-tompkins-county">Dumping and Uncovered Loads Illegal In Tompkins County</a></li> 
                                <li><a href="/business-archive/13870-ny-says-federal-bill-attempts-to-silence-investors">NY Says Federal Bill Attempts To Silence Investors</a></li> 
                                <li><a href="/opinions-archive/13871-letters-pri-response-to-us-withdrawal-from-climate-agreement">Letters - PRI Response To US Withdrawal From Climate Agreement</a></li> 
                                <li><a href="/around-town-archive/13872-ipei-grant-funds-new-technology-for-icsd-libraries">IPEI Grant Funds New Technology for ICSD Libraries</a></li> 
                                <li><a href="/opinions-archive/13873-editorial-bully-baiting">Editorial - Bully Baiting</a></li> 
                                <li><a href="/sports-archive/13874-nysphsaa-boys-golf-championships-at-cornell">NYSPHSAA Boys Golf Championships at Cornell</a></li> 
                                <li><a href="/around-town-archive/13875-cayuga-lake-watershed-restoration-and-protection-plan-updated">Cayuga Lake Watershed Restoration and Protection Plan Updated</a></li> 
                                <li><a href="/news-archive/13876-helming-helps-pass-animal-protection-measures">Helming Helps Pass Animal Protection Measures</a></li> 
                                <li><a href="/sports-archive/13877-eight-lansing-track-field-girls-to-compete-at-states">Eight Lansing Track & Field Girls To Compete at States</a></li> 
                                <li><a href="/entertainment-archive/13878-hangar-announces-2017-wedge-series-breaking-ground">Hangar Announces 2017 Wedge Series: Breaking Ground</a></li> 
                                <li><a href="/news-archive/13879-bid-for-lansingville-fire-station-work-too-high">Bid For Lansingville Fire Station Work Too High</a></li> 
                                <li><a href="/around-town-archive/13880-spca-pet-of-the-week-spanner">SPCA Pet of the Week - Spanner</a></li> 
                                <li><a href="/news-archive/13881-village-considers-new-household-definition">Village Considers New 'Household' Definition</a></li></ul>
                        </span></td>
                    <td><span class="nc-day weekday6 relday7">10</span></td>
                                    </tr>
		<tr class="week3">
				<td><span class="nc-day weekday7 relday1">11</span></td>
                    <td><span class="nc-day weekday1 relday2">12</span></td>
                    <td><span class="nc-day weekday2 relday3">13</span></td>
                    <td><span class="nc-day weekday3 relday4">14</span></td>
                    <td><span class="nc-day weekday4 relday5">15</span></td>
                    <td><span class="nc-day weekday5 relday6 today hasitems">16                            
                            <ul class="nc-items"> 
                                <li><a href="/around-town/13882-swanson-honored-for-12-years-of-school-service">Swanson Honored For 12 Years of School Service</a></li> 
                                <li><a href="/business-a-technology/13884-inclusivity-decals-distributed-to-select-ithaca-businesses">Inclusivity Decals Distributed To Select Ithaca Businesses</a></li> 
                                <li><a href="/news-page/13885-committee-revises-tc3-budget-recommendation">Committee Revises TC3 Budget Recommendation</a></li> 
                                <li><a href="/around-town/13886-united-way-celebrates-campaign-and-volunteers">United Way  Celebrates Campaign and Volunteers </a></li> 
                                <li><a href="/sports-page/13887-sperger-to-compete-in-national-pitch-hit-and-run-championship">Sperger to Compete in National Pitch, Hit and Run Championship</a></li> 
                                <li><a href="/news-page/13888-state-senate-passes-brittany-s-law-for-the-seventh-consecutive-year">State Senate passes Brittany's Law for the Seventh Consecutive Year</a></li> 
                                <li><a href="/news-page/13889-helming-supports-child-and-family-abuse-measures">Helming Supports Child and Family Abuse Measures</a></li> 
                                <li><a href="/opinions/13890-letters-pri-response-to-us-withdrawal-from-climate-agreement-2">Letters - PRI Response To US Withdrawal From Climate Agreement</a></li> 
                                <li><a href="/news-page/13891-bill-to-lower-cost-of-alternative-energy-options-for-farmers-introduced">Bill to Lower Cost of Alternative Energy Options for Farmers Introduced</a></li> 
                                <li><a href="/around-town/13892-dear-margaret-stuck-in-limbo">Dear Margaret - Stuck in Limbo</a></li> 
                                <li><a href="/around-town/13894-new-ithaca-toy-library-opens-next-week">New Ithaca Toy Library Opens Next Week</a></li> 
                                <li><a href="/around-town/13895-grant-helps-third-graders-build-big-beautiful-brains">Grant Helps Third Graders Build 'Big Beautiful Brains!'</a></li> 
                                <li><a href="/around-town/13896-ithaca-high-school-award-recipients">Ithaca High School Award Recipients</a></li> 
                                <li><a href="/around-town/13897-lansing-fireworks-and-independence-day-concert">Lansing Fireworks and Independence Day Concert</a></li> 
                                <li><a href="/arts-a-entertainment/13898-kitchen-theatre-company-burns-the-mortgage">Kitchen Theatre Company 'Burns the Mortgage'</a></li> 
                                <li><a href="/around-town/13899-wells-joins-we-are-still-in-campaign">Wells Joins 'We Are Still In' Campaign</a></li> 
                                <li><a href="/news-page/13900-town-considers-trailways-capital-reserve">Town Considers Trailways Capital Reserve</a></li> 
                                <li><a href="/around-town/13901-stirnemann-earns-wells-alumnae-and-alumni-award">Stirnemann Earns Wells Alumnae And Alumni Award</a></li> 
                                <li><a href="/news-page/13902-local-municipalities-struggle-to-consolidate-services">Local Municipalities Struggle To Consolidate Services</a></li> 
                                <li><a href="/around-town/13903-five-lansing-teachers-receive-tenure">Five Lansing Teachers Receive Tenure</a></li> 
                                <li><a href="/around-town/13904-red-bridge-to-reopen-in-august">Red Bridge To Reopen in August</a></li> 
                                <li><a href="/around-town/13905-within-reach-finger-lakes-cider-house">Within Reach - Finger Lakes Cider House	</a></li> 
                                <li><a href="/sports-page/13906-gallagher-wins-state-pole-vault-title">Gallagher Wins State Pole Vault Title</a></li> 
                                <li><a href="/news-page/13907-lansing-school-tax-stabilization-reserve-bills-introduced">Lansing School Tax Stabilization Reserve Bills Introduced</a></li> 
                                <li><a href="/news-page/13908-lansing-democrats-choose-town-board-candidates">Lansing Democrats Choose Town Board Candidates</a></li> 
                                <li><a href="/around-town/13909-wells-adds-health-sciences-major">Wells Adds Health Sciences Major</a></li> 
                                <li><a href="/news-page/13910-reed-sanchez-introduce-leap-act">Reed, Sanchez Introduce LEAP Act</a></li> 
                                <li><a href="/business-a-technology/13911-state-incentive-for-clean-business-development">State Incentive For Clean Business Development</a></li> 
                                <li><a href="/opinions/13912-editorial-reporters-don-t-need-to-help-the-crazies">Editorial - Reporters Don't Need To Help The Crazies</a></li></ul>
                        </span></td>
                    <td><span class="nc-day weekday6 relday7">17</span></td>
                                    </tr>
		<tr class="week4">
				<td><span class="nc-day weekday7 relday1">18</span></td>
                    <td><span class="nc-day weekday1 relday2">19</span></td>
                    <td><span class="nc-day weekday2 relday3">20</span></td>
                    <td><span class="nc-day weekday3 relday4">21</span></td>
                    <td><span class="nc-day weekday4 relday5">22</span></td>
                    <td><span class="nc-day weekday5 relday6">23</span></td>
                    <td><span class="nc-day weekday6 relday7">24</span></td>
                                    </tr>
		<tr class="week5">
				<td><span class="nc-day weekday7 relday1">25</span></td>
                    <td><span class="nc-day weekday1 relday2">26</span></td>
                    <td><span class="nc-day weekday2 relday3">27</span></td>
                    <td><span class="nc-day weekday3 relday4">28</span></td>
                    <td><span class="nc-day weekday4 relday5">29</span></td>
                    <td><span class="nc-day weekday5 relday6">30</span></td>
                    <td><span class="nc-day outofmonth">1</span></td>
                                    </tr>
		            
        </tbody>
    </table>
	    <div class="bgimgcall"><img src="/modules/mod_newscalendar/assets/opacity.png" /></div>
</div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<strong>To Find Articles in Past Issues: </strong>A new issue of the Lansing Star comes out every Friday.&nbsp; Place the mouse cursor over a Friday on the calendar above and you will be shown a list of all the articles in that issue.</div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">We're Family Rated</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><br />
<div style="text-align: center;"><a href="http://www.safesurf.com/" target="_blank"><img src="/images/stories/lsopics/ssurf.gif" alt="ssurf.gif" height="34" width="108" /></a></div>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Advertise in the Star</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><a target="_blank" href="http://www.lstarpublishing.com/advertise-on-our-sites"><img alt="l-star_logo_140" src="/images/stories/l-star_logo_140.gif" height="71" width="140" /><br />Click to Learn How to Advertise in the Lansing Star</a></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div> 
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</aside>
<aside id="ttr_sidebar_left">
<div id="ttr_sidebar_left_margin">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div align="center">
<table cellpadding="4" cellspacing="0">
<tbody>
<tr>
<td colspan="6" style="text-align: center;" width="170"><a href="http://www.facebook.com/Lansingstar" target="_blank"><img style="margin: 5px;" title="Follow us on Facebook!" alt="Follow us on Facebook!" src="/templates/star2014/images/footerfacebookicon.png" /></a><a href="https://twitter.com/lansingstar" target="_blank"><img style="margin: 5px;" title="Follow us on Twitter!" alt="Click Here for Our RSS News Feeds" src="/templates/star2014/images/footertwittericon.png" /></a><a href="/lso/12189-read-the-star-on-your-phone" target="_top"><img style="margin: 5px;" title="Read us in Apple News on your iPhone or iPad" alt="apple news" src="/images/apple-news.png" height="32" width="32" /></a><a href="/rss" target="_top"><img style="margin: 5px;" title="Click Here for Our RSS News Feeds" alt="Click Here for Our RSS News Feeds" src="/templates/star2014/images/footerrssicon.png" /></a>
<div align="center"><a target="_top" href="/signup"><img style="margin: 5px;" alt="Subscribe To Our Weekly Email New Issue Reminder" src="/images/stories/lsopics/email-reminder-200.jpg" height="67" width="184" /></a><span style="font-size: 6pt;"><strong><a target="_blank" href="https://lstarpublishing.com/advertise-on-our-sites"><img style="margin: 5px;" alt="advertise in the star 200" src="/images/stories/lsopics/advertise-in-the-star-200.jpg" height="25" width="184" /></a><br /></strong></span></div>
</td>
</tr>
</tbody>
</table>
<!-- END: Constant Contact Bubble Opt-in Email List Form --> <!-- BEGIN: SafeSubscribe --></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<!--Around Town Page Premium Left--><span data-id="9" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div style="text-align: center; bg-color: #FBFEBC;"><a href="/searchme.php?sterm=elections2011"><img alt="star1" src="/images/stories/lsopics/star1.gif" height="18" width="18" /></a><strong><a href="/searchme.php?sterm= velections2017"> Village of Lansing <img alt="star1" src="/images/stories/lsopics/star1.gif" height="18" width="18" /><br />Elections 2017 Articles</a></strong><a href="/searchme.php?sterm=velections2017"></a></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<!--Around Town Left--><span data-id="23" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div> 
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</aside>
<div style="clear:both;">
</div>
</div>
<div class="footer-widget-area">
<div class="footer-widget-area_inner">
<div class="ttr_footer-widget-area_inner_above0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="footerabovecolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div style="text-align: center;"><hr style="color: #215da1;" />The Lansing Star Online -- Copyright © 2005 - 2016 by <a href="http://www.lstarpublishing.com" target="_blank">L-Star Publishing, Inc. -- All Rights Reserved.</a><br /> <a href="/contact-form?form=18">Contact Us</a> | <a href="/send-a-letter-to-the-editor?form=19">Letter to the Editor</a> | <a href="/site-map">Site Map</a><br /> <strong>Lansing New York's Free Online Newspaper</strong></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<footer id="ttr_footer">
<div id="ttr_footer_top_for_widgets">
<div class="ttr_footer_top_for_widgets_inner">
</div>
</div>
<div class="ttr_footer_bottom_footer">
<div class="ttr_footer_bottom_footer_inner">
</div>
</div>
</footer>
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
<div class="footer-widget-area">
<div class="footer-widget-area_inner">
<div class="ttr_footer-widget-area_inner_below0">
<div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12">
<div class="footerbelowcolumn1">
<div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div style="text-align: center;"><br />Designed by <a href="http://www.lansingstarwebdesign.com" target="_blank">Lansing Star Web Design</a>.</div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div>
</div>
</div>
<div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</body>
</html>
