<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr"><head><base href="http://www.lansingstar.com/around-town/14580-schools-project-underspending" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="og:title" content="Lansing Schools Project Underspending" /><meta name="og:type" content="article" /><meta name="og:image" content="http://www.lansingstar.com/images/stories/lsopics/school_district_pano600.jpg" /><meta name="og:url" content="http://www.lansingstar.com/around-town/14580-schools-project-underspending" /><meta name="og:site_name" content="The Lansing Star Online" /><meta name="og:description" content="Lansing, NY's free online community newspaper" /><meta name="author" content="Dan Veaner" /><meta name="description" content=" The Lansing School District is projecting it will under-spend its budget by $337,833 this school year.   District Business Administrator Kathryn Heath" /><meta name="generator" content="Joomla! - Open Source Content Management" /><title>Lansing Schools Project Underspending - The Lansing Star Online</title><link href="/templates/star16a/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/c05e7d0c8d82b7ae292e6a74543c62ee_0.css" /> <script type="application/json" class="joomla-script-options new">{"csrf.token":"4caf302d737dee963ccc8311ec8d9333","system.paths":{"root":"","base":""}}</script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/4c3a99f0763fe6b058e07d4075e78fe8_0.js"></script> <script type="text/javascript">JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x:16,y:16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});</script> <script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/totop.js">
</script> <script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/Customjs.js">
</script> <script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/height.js">
</script> <!--[if lte IE 8]>
<link rel="stylesheet" href="/templates/star16a/css/menuie.css" type="text/css"/>
<link rel="stylesheet" href="/templates/star16a/css/vmenuie.css" type="text/css"/>
<![endif]--> <!--[if IE 7]>
<style type="text/css" media="screen">
#ttr_vmenu_items  li.ttr_vmenu_items_parent {display:inline;}
</style>
<![endif]--> <!--[if lt IE 9]>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/html5shiv.js">
</script>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/respond.min.js">
</script>
<![endif]--> </head><body><div class="totopshow"> <a href="#" class="back-to-top"><img alt="Back to Top" src="http://www.lansingstar.com/templates/star16a/images/gototop.png" width="40" height="40" /></a> </div><div id="ttr_page" class="container"><div class="ttr_banner_header"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><header id="ttr_header"><div id="ttr_header_inner"> <a class="logo" href=http://www.lansingstar.com target="_self"> <img src="http://www.lansingstar.com/images/lanstar_logo_withurl300.png" class="ttr_header_logo" alt="logo" width="300" height="92" /> </a><div class=headerposition1><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><table> <tbody> <tr> <td width="200">&nbsp;</td> <td right="" width="700 align="><span style="float: right;"> <span data-id="11" class="mgv1_1"> <script type="text/javascript">(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script> <script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script> </span> </span></td> <td width="5">&nbsp;</td> </tr> </tbody> </table></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div></header><div class="ttr_banner_header"> </div><div class="ttr_banner_menu"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><nav id="ttr_menu" class="navbar-default navbar"><div id="ttr_menu_inner_in"><div class="menuforeground"> <a href="http://www.lstarpublishing.com/" class="menuforeground0" target="_self" > </a> </div><div id="navigationmenu"><div class="navbar-header"> <button id="nav-expander" data-target=".nav-menu" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> </button> </div><div class="menu-center collapse navbar-collapse nav-menu"><ul class="ttr_menu_items nav navbar-nav nav-center "> <li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link" href="/" ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/news-page" data-toggle="dropdown" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/opinions" data-toggle="dropdown" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/weather" data-toggle="dropdown" ><span class="menuchildicon"></span>Weather</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link" href="/sports-page" ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_active_arrow dropdown-toggle" href="/around-town" data-toggle="dropdown" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/local-gas-prices" ><span class="menuchildicon"></span>Local Gas Prices</a><hr class="separator" /></li><li ><a href="/worship" ><span class="menuchildicon"></span>Worship</a><hr class="separator" /></li><li ><a href="/trivia" ><span class="menuchildicon"></span>Lansing Trivia</a><hr class="separator" /></li><li ><a href="/around-town-sp-1569209282/history" ><span class="menuchildicon"></span>Lansing Bicentennial Minutes</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/arts-a-entertainment" data-toggle="dropdown" ><span class="menuchildicon"></span>Entertainment</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/puzzles" ><span class="menuchildicon"></span>Puzzles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/business-a-technology" data-toggle="dropdown" ><span class="menuchildicon"></span>Business</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/business-profiles" ><span class="menuchildicon"></span>Business Profiles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link" href="/ithacalendar" ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link" href="/search-and-archive-sp-1161220651" ><span class="menuchildicon"></span>Search</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle" href="/about-us" data-toggle="dropdown" ><span class="menuchildicon"></span>About Us/Contact Us</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/contact-form" ><span class="menuchildicon"></span>Contact Us</a><hr class="separator" /></li><li ><a href="/about-lansing" ><span class="menuchildicon"></span>About Lansing</a><hr class="separator" /></li><li ><a href="/submission-guidelines" ><span class="menuchildicon"></span>Submitting News To Us</a><hr class="separator" /></li><li ><a href="/reprint-policy" ><span class="menuchildicon"></span>Reprint Policy</a><hr class="separator" /></li><li ><a href="/lso-award" ><span class="menuchildicon"></span>Lansing Star Award</a><hr class="separator" /></li><li ><a href="/what-readers-say" ><span class="menuchildicon"></span>What Readers Say</a><hr class="separator" /></li><li ><a href="/local-links" ><span class="menuchildicon"></span>Local Links</a><hr class="separator" /></li><li ><a href="/link-to-us" ><span class="menuchildicon"></span>Link To Us</a><hr class="separator" /></li><li ><a href="/the-actual-star" ><span class="menuchildicon"></span>The Actual Star</a><hr class="separator" /></li><li ><a href="/2016-07-09-17-06-36/about-our-menu" ><span class="menuchildicon"></span>About Our Menu</a><hr class="separator" /></li><li ><a href="/site-map" ><span class="menuchildicon"></span>Site Map</a><hr class="separator" /></li></ul></li></ul><div class="clearfix"></div></div></div></div></nav><div class="ttr_banner_menu"> </div><div id="ttr_content_and_sidebar_container"><div id="ttr_content" class="both_columns"><div id="ttr_content_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="contenttopcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="topcolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center><br /> <span data-id="30" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <img style="margin: 5px;" alt="bnnr aroundtown" src="/images/bnnr-aroundtown.png" height="35" width="450" /></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div id="system-message-container"> </div><article class="ttr_post"><div class="ttr_post_content_inner"><div class="ttr_post_inner_box"><h2 class="ttr_post_title"> <img src="http://www.lansingstar.com/templates/star16a/images/posticon.png" alt="posticon" width="24" height="24" /> <a href="/around-town/14580-schools-project-underspending"> Lansing Schools Project Underspending</a> </h2></div><div class="ttr_article"><div class ="postedon"><dl class="article-info"> <dt class="article-info-term"></dt><dd class="category-name"> Around Town </dd><dd class="published"> | Friday, January 19, 2018 | </dd><dd class="createdby"> By Dan Veaner </dd></dl> <a href="/around-town/14580-schools-project-underspending?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Lansing Schools Project Underspending >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"> <img src="/templates/star16a/images/system/printButton.png" alt="Print" width="16" height="16" /> </a></div><div class="s2s_options"><div class="s2s_insert">0</div><div class="s2s_insert_position">0</div><div class="s2s_insert_element"></div><div class="checkCookie">0</div><div class="social2s_behavior">s2smodern</div><input name="social2s_lang_1tag" type="hidden" class="social2s_lang_1tag" value="en_GB" /><input name="social2s_lang_2tag" type="hidden" class="social2s_lang_2tag" value="en" /><input name="social2s_load_social_scripts" type="hidden" class="social2s_load_social_scripts" value="0" /><input name="social2s_context" type="hidden" class="social2s_context" value="com_content.article" /><input name="social2s_debug" type="hidden" class="social2s_debug" value="0" /><input name="s2s_art_mobile_min" type="hidden" class="s2s_art_mobile_min" value="978" /><input name="s2s_version" class="s2s_version" value="0" /><input name="s2s_k2_remove_social" class="s2s_k2_remove_social" value="0" /><input name="s2s_sha" class="s2s_sha" value="da39a3ee5e6b4b0d3255bfef95601890afd80709" /><input name="s2s_cta_active" type="hidden" class="s2s_cta_active" value="0" /><input name="s2s_cta_default" type="hidden" class="s2s_cta_default" value="facebook" /><input name="s2s_twitter_b_count_hide" type="hidden" class="s2s_twitter_b_count_hide" value="1" /><input name="s2s_twitter_b_count" type="hidden" class="s2s_twitter_b_count" value="0" /><input name="s2s_fb_count_hide" type="hidden" class="s2s_fb_count_hide" value="1" /><input name="s2s_fb_like_count" type="hidden" class="s2s_fb_like_count" value="0" /><input name="s2s_fb_share_count" type="hidden" class="s2s_fb_share_count" value="0" /><input name="s2s_fb_total_count" type="hidden" class="s2s_fb_total_count" value="0" /><input name="s2s_pinterest_count_hide" type="hidden" class="s2s_pinterest_count_hide" value="1" /><input name="s2s_pinterest_count" type="hidden" class="s2s_pinterest_count" value="0" /><input name="s2s_linkedin_count_hide" type="hidden" class="s2s_linkedin_count_hide" value="1" /><input name="s2s_linkedin_count" type="hidden" class="s2s_linkedin_count" value="0" /><input name="s2s_gplus_b_count_hide" type="hidden" class="s2s_gplus_b_count_hide" value="1" /><input name="s2s_gplus_b_count" type="hidden" class="s2s_gplus_b_count" value="0" /><input name="s2s_vk_count_hide" type="hidden" class="s2s_vk_count_hide" value="1" /><input name="s2s_vk_count" type="hidden" class="s2s_vk_count" value="0" /></div><div class="s2s_supra_contenedor lang_directon_right s2smodern  align_left  s2s_balloon_bottom" ><input name="social2s_url" type="hidden" class="social2s_url" value="http://www.lansingstar.com/around-town/14580-schools-project-underspending" /><div class="s2s_contenedor  btn-group"><div class="s2s_twitter btn btn-default btn-xs "> <a><i class="fa fa-twitter"> <span class="s2s_social_text">twitter</span></i> </a> <div class="globo s2s_twitter_iframe"><div class="s2s_flecha"></div> <a style="display:none" href="https://twitter.com/share" data-text="Lansing Schools Project Underspending" data-url="http://www.lansingstar.com/around-town/14580-schools-project-underspending" class="twitter-share-button" data-lang="en" data-size="large" data-count="none"><span class="s2s_social_text">twitter</span> </a></div></div><div class="s2s_facebook btn btn-default btn-xs " > <a><i class="fa fa-facebook"> <span class="s2s_social_text">facebook</span></i> </a> <div class="globo s2s_facebook_iframe"><div class="s2s_flecha"></div><div id="fb-root"></div><div class="fb-like" data-layout="button_count" data-action="like" data-href="http://www.lansingstar.com/around-town/14580-schools-project-underspending" data-width="450" data-show-faces="false" data-send="true" data-share="true" data-mobile-iframe=false> </div></br></br><div class="fb-save" data-uri="http://www.lansingstar.com/around-town/14580-schools-project-underspending" data-size="small"> </div></div></div></div></div><div class="postcontent"><div style="text-align: center;"><img alt="Lansing Schools to Underspend" src="/images/stories/lsopics/school_district_pano600.jpg" width="600" height="130" /></div><br /> The Lansing School District is projecting it will under-spend its budget by $337,833 this school year.&nbsp; District Business Administrator Kathryn Heath told the Board Of Education last week that updated state aid figures and monthly spending predictions show a rosier picture than earlier projections.<br /> <br /> "I looked at what was budgeted in the year to date from 12/31, and projected numbers from January to June," she said. "I looked at our trend for the current year, and also looked at last year to make a best estimate of where we might fall.&nbsp; We will under-spend our budget by about $337,000 if these projected numbers are accurate."<br /> <br /> By adding the $9,692,175 spent between July and December to projected spending of $19,121,992 from January to June, projected spending for the year is calculated at&nbsp; $28,814,167.&nbsp; Heath says using that current projection she is predicting there will be $337,833 remaining of the 2017-18 $29,152,000 budget when the books are closed for the fiscal year.&nbsp; $18,148,170 of that budget came from property taxes, and an additional $1,051,900 from Payment In Lieu Of Taxes (PILOT) agreements.<br /> <br /> Heath explained the District budgets on the conservative side based on what they think state aid will bring, because the New York State budget is not finalized before the school district must devise its annual budget.&nbsp; Pessimistic state aid projections previously showed -$416,841, but with actual numbers now coming from the state, id is only $119,259 below expectations.<br /> <br /> "State aid projections were updated to include more building aid for Lansing," Heath said.&nbsp; "That put the category almost $24,000 in the black, rather than the original projection of negative $274,000.&nbsp; That's very good news.&nbsp; The bottom line is a shortfall of $120,000 compared to $416,000."<br /> <br /> Payroll is the largest school expenditure, at a projected $12,629,952, and benefits an additional $7,074,038.&nbsp; Together they make up 68% of the cost of running the school district.&nbsp; Goods and services are expected to cost $6,442,177, and $2,546,000 will be paid in debt service.&nbsp; A projected $122,000 will make up the rest of projected expenses.<br /> <br /> Even with the aid shortfall, the District is expected to have money left over.&nbsp; But Heath warned that the numbers may still change.<br /> <br /> "These projections are always fluctuating," she said.&nbsp; "I look at them monthly and update them on what we're spending and what we anticipate needing to spend."<br /> <br /> <span style="color: #ffffff;">v14i3</span></div><div><ul class="pager pagenav"> <li class="next"> <a class="hasTooltip" title="IPEI Awards Third Connecting Classrooms Grant" aria-label="Next article: IPEI Awards Third Connecting Classrooms Grant" href="/around-town/14568-ipei-awards-third-connecting-classrooms-grant" rel="next"> <span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a> </li> </ul> </div></div></div></article><div class="contentbottomcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="bottomcolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="37" class="mav1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&a&1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_ap=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><aside id="ttr_sidebar_right"><div id="ttr_sidebar_right_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="31" class="mav1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&a&1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_ap=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><form action="/around-town" method="post"><div class="search"><div><input name="searchword" id="mod-search-searchword" maxlength="200" class="boxcolor" type="text" size="20" value="Search the Star..." onblur="if (this.value=='') this.value='Search the Star...';" onfocus="if (this.value=='Search the Star...') this.value='';" /><div style="clear:both;"></div></div><input type="hidden" name="task" value="search"/> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="19"/> </div></form></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Pet of the Week</h3></div><div class="ttr_block_content"><div class="newsflash"> <a name="pets"></a><img src="/images/stories/pets05/Pinky2.jpg" alt="Pinky2" style="margin: 5px; float: left;" width="72" height="72" />By Doug Scott<br /><br />Hey! Did ya notice my absolutely-super-duper-adorable ears? Pretty cute! And, I've got the personality to match! I love going on walks, how about you? I've been told I walk very nicely on leash, and I hope we get to go on plenty of walks together, and maybe even some hiking adventures! Exploring is just so much fun! I love sniffing around and seeing all the sights when I'm out and about. I’m also a bit of a lap dog. Please come visit me at the SPCA, we could be friends for life.<br /><br />Visit the&nbsp;<a href="http://www.spcaonline.com/" target="_blank" rel="noopener noreferrer">SPCA Web Page</a><br /><br /><span style="color: #ffffff;">v14i3</span> </div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">More Lansing Star...</h3></div><div class="ttr_block_content"><div class="custom" > <center><img src="/images/stories/lsopics/blueLstar_200x200.png" width="140" height="140" alt="blueLstar 200x200" style="margin: 5px;" /><br /><br /><a href="/search-by-date"><img src="/images/stories/pastarticles.jpg" alt="Past Issues" style="margin: 5px;" width="140" height="140" /></a><br /><a href="/trivia"><br /></a><a href="/around-town-sp-1569209282/history"><img src="/images/stories/lsopics/louiseb.jpg" alt="louiseb" width="120" height="120" /></a><br /><br /><a href="/opinions/#casey" target="_top"><img src="/images/stories/lsopics/Caseythoughts.jpg" alt="Casey Stevens Thoughts" style="margin: 5px;" width="121" height="119" /></a><br /><br /><a href="/around-town/#withinreach"><img title="Touring in Tompkins County" alt="Within Reach" src="/images/stories/lsopics/mp.jpg" width="120" height="120" /></a><br /><br /> <a href="/around-town#dearmargaret"><img title="Advice Column" alt="Dear Margaret" src="/images/stories/lsopics/dearmargaret.png" width="120" height="120" /></a><br /><br /><a href="/what-readers-say"><img src="/images/stories/readerssay.jpg" alt="What Readers Say" style="margin: 5px;" width="140" height="140" /></a><br /><br /><a href="/trivia"><img src="/images/stories/lansingtrivia.jpg" alt="Lansing Trivia" style="margin: 5px;" width="140" height="140" /><br /><br /></a><a href="/send-a-letter-to-the-editor"><img src="/images/stories/sendaletter.jpg" alt="Send a Letter to the Editor" style="margin: 5px;" width="140" height="140" /></a></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">We're Family Rated</h3></div><div class="ttr_block_content"><div class="custom" > <center><br /><div style="text-align: center;"><a href="http://www.safesurf.com/" target="_blank"><img src="/images/stories/lsopics/ssurf.gif" alt="ssurf.gif" height="34" width="108" /></a></div></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Advertise in the Star</h3></div><div class="ttr_block_content"><div class="custom" > <center><a target="_blank" href="http://www.lstarpublishing.com/advertise-on-our-sites"><img alt="l-star_logo_140" src="/images/stories/l-star_logo_140.gif" height="71" width="140" /><br />Click to Learn How to Advertise in the Lansing Star</a></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_verticalmenu"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_verticalmenu_header"></div><div class="ttr_verticalmenu_content"><ul class="ttr_vmenu_items nav nav-pills nav-stacked  "> <li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link" href="/" ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link" href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link" href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link" href="/sports-page" ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent active dropdown"><a class="ttr_vmenu_items_parent_link_active" href="/around-town" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link" href="/arts-a-entertainment" ><span class="menuchildicon"></span>Arts/Entertainment</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link" href="/business-a-technology" ><span class="menuchildicon"></span>Business/Tech</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link" href="/events-calendar" ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li></ul></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><aside id="ttr_sidebar_left"><div id="ttr_sidebar_left_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div align="center"><table cellpadding="4" cellspacing="0"> <tbody> <tr> <td colspan="6" style="width: 170px;" align="center"><a href="http://www.facebook.com/Lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Facebook!" alt="footerfacebookicon" src="/images/stories/footerfacebookicon.png" width="32" height="32" /></a><a href="https://twitter.com/lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Twitter!" alt="footertwittericon" src="/images/stories/footertwittericon.png" width="32" height="32" /></a><a href="/lso/12189-read-the-star-on-your-phone" target="_top"><img style="margin: 5px;" title="Read us in Apple News on your iPhone or iPad" alt="apple news" src="/images/apple-news.png" height="32" width="32" /></a><a href="/rss" target="_top"><img style="margin: 5px;" title="Click Here for Our RSS News Feeds" alt="footerrssicon" src="/images/stories/footerrssicon.png" width="26" height="27" /></a> <div align="center"><a target="_top" href="/signup"><img style="margin: 5px;" alt="Subscribe To Our Weekly Email New Issue Reminder" src="/images/stories/lsopics/email-reminder-200.jpg" height="67" width="184" /></a><span style="font-size: 6pt;"><strong><a target="_blank" href="https://lstarpublishing.com/advertise-on-our-sites" rel="noopener noreferrer"><img style="margin: 5px;" alt="advertise in the star 200" src="/images/stories/lsopics/advertise-in-the-star-200.jpg" height="25" width="184" /></a><br /></strong></span></div></td> </tr> </tbody> </table> </div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="9" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center; bg-color: #FBFEBC; border: 1px solid blue;"><a href="/searchme.php?sterm=elections2017"><img alt="rep24" src="/images/stories/lsopics/rep24.jpg" height="21" width="24" /></a> <span style="font-size: 16pt;"><strong><a href="/searchme.php?sterm=elections2017">Elections 2017 Articles</a></strong></span><img style="margin: 5px;" alt="dem24" src="/images/stories/lsopics/dem24.jpg" height="21" width="24" /></div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="23" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><div style="clear:both;"> </div> </div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_above0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerabovecolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><hr style="color: #215da1;" />The Lansing Star Online -- Copyright © 2005 - <script>document.write(new Date().getFullYear())</script> by <a href="http://www.lstarpublishing.com" target="_blank" rel="noopener noreferrer">L-Star Publishing, Inc. -- All Rights Reserved.</a><br /> <a href="/contact-form?form=18">Contact Us</a> | <a href="/send-a-letter-to-the-editor?form=19">Letter to the Editor</a> | <a href="/about-us/14042-privacy-policy" target="_top">Privacy Policy</a> |&nbsp;<a href="/site-map">Site Map</a><br /> <strong>Lansing New York's Free Online Newspaper</strong></div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><footer id="ttr_footer"><div id="ttr_footer_top_for_widgets"><div class="ttr_footer_top_for_widgets_inner"> </div> </div><div class="ttr_footer_bottom_footer"><div class="ttr_footer_bottom_footer_inner"> </div> </div> </footer><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_below0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerbelowcolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><br />Designed by <a href="http://www.lansingstarwebdesign.com" target="_blank">Lansing Star Web Design</a>.</div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div></div></body></html>