<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr"><head><base href="http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="og:title" content="Osborne Wins Democratic Sheriff Primary " /><meta name="og:type" content="article" /><meta name="og:image" content="http://www.lansingstar.com/images/stories/lsopics/sheriff600.jpg" /><meta name="og:url" content="http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary" /><meta name="og:site_name" content="The Lansing Star Online" /><meta name="og:description" content="Lansing, NY's free online community newspaper" /><meta name="author" content="-" /><meta property="og:image" content="http://www.lansingstar.com/images/stories/lsopics/sheriff600.jpg" /><meta property="og:title" content="Osborne Wins Democratic Sheriff Primary " /><meta property="og:description" content="Former Undersheriff Derek Osborne won yesterday's Democratic primary election with unofficial results putting him&amp;nbsp;2131 votes ahead of incumbent Sheriff Ken Lansing. &amp;nbsp;Lansing on the Independence Party line, will face off against Osborne again in November's general election. &amp;nbsp;Josh Bro..." /><meta name="description" content=" Former Undersheriff Derek Osborne won yesterday's Democratic primary election with unofficial results putting him 2131 votes ahead of incumbent Sheriff" /><meta name="generator" content="Joomla! - Open Source Content Management" /><title>Osborne Wins Democratic Sheriff Primary - The Lansing Star Online</title><link href="/templates/star16a/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/css/b67490cc85847d7ed0f2bf0f215e95c7_0.css" /> <script type="application/json" class="joomla-script-options new">{"csrf.token":"b4430c8e42b910b8ba6e3f3fc015b526","system.paths":{"root":"","base":""}}</script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/013a5463334b6d155934c507d84dca5a_0.js"></script> <script type="text/javascript">JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x:16,y:16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});</script> <!--[if lte IE 8]>
<link rel="stylesheet" href="/templates/star16a/css/menuie.css" type="text/css"/>
<link rel="stylesheet" href="/templates/star16a/css/vmenuie.css" type="text/css"/>
<![endif]--> <!--[if IE 7]>
<style type="text/css" media="screen">
#ttr_vmenu_items  li.ttr_vmenu_items_parent {display:inline;}
</style>
<![endif]--> <!--[if lt IE 9]>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/html5shiv.js">
</script>
<script type="text/javascript" src="http://www.lansingstar.com/templates/star16a/js/respond.min.js">
</script>
<![endif]--> </head><body><div class="totopshow"> <a href="#" class="back-to-top"><img alt="Back to Top" src="http://www.lansingstar.com/templates/star16a/images/gototop.png" width="40" height="40" /></a> </div><div id="ttr_page" class="container"><div class="ttr_banner_header"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><header id="ttr_header"><div id="ttr_header_inner"> <a class="logo" href=http://www.lansingstar.com target="_self"> <img src="http://www.lansingstar.com/templates/star16a/logo.png" class="ttr_header_logo" alt="logo" width="300" height="92" /> </a><div class=headerposition1><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><table> <tbody> <tr> <td><center> <span data-id="37" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></td> <td width="10">&nbsp;</td> </tr> </tbody> </table></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div></header><div class="ttr_banner_header"> </div><div class="ttr_banner_menu"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><nav id="ttr_menu" class="navbar-default navbar"><div id="ttr_menu_inner_in"><div class="menuforeground"> <a href="http://www.lstarpublishing.com/" class="menuforeground0" target="_self" > </a> </div><div id="navigationmenu"><div class="navbar-header"> <button id="nav-expander" data-target=".nav-menu" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> </button> </div><div class="menu-center collapse navbar-collapse nav-menu"><ul class="ttr_menu_items nav navbar-nav nav-center "> <li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/" ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_active_arrow dropdown-toggle " href="/news-page" data-toggle="dropdown" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/opinions" data-toggle="dropdown" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/weather" data-toggle="dropdown" ><span class="menuchildicon"></span>Weather</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/sports-page" ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/around-town" data-toggle="dropdown" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/local-gas-prices" ><span class="menuchildicon"></span>Local Gas Prices</a><hr class="separator" /></li><li ><a href="/worship" ><span class="menuchildicon"></span>Worship</a><hr class="separator" /></li><li ><a href="/trivia" ><span class="menuchildicon"></span>Lansing Trivia</a><hr class="separator" /></li><li ><a href="/around-town-sp-1569209282/history" ><span class="menuchildicon"></span>Lansing Bicentennial Minutes</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/arts-a-entertainment" data-toggle="dropdown" ><span class="menuchildicon"></span>Entertainment</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/puzzles" ><span class="menuchildicon"></span>Puzzles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/business-a-technology" data-toggle="dropdown" ><span class="menuchildicon"></span>Business</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/business-profiles" ><span class="menuchildicon"></span>Business Profiles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/ithacalendar" ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/search-and-archive-sp-1161220651" ><span class="menuchildicon"></span>Search</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/about-us" data-toggle="dropdown" ><span class="menuchildicon"></span>About Us/Contact Us</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/contact-form" ><span class="menuchildicon"></span>Contact Us</a><hr class="separator" /></li><li ><a href="/about-lansing" ><span class="menuchildicon"></span>About Lansing</a><hr class="separator" /></li><li ><a href="/submission-guidelines" ><span class="menuchildicon"></span>Submitting News To Us</a><hr class="separator" /></li><li ><a href="/reprint-policy" ><span class="menuchildicon"></span>Reprint Policy</a><hr class="separator" /></li><li ><a href="/lso-award" ><span class="menuchildicon"></span>Lansing Star Award</a><hr class="separator" /></li><li ><a href="/what-readers-say" ><span class="menuchildicon"></span>What Readers Say</a><hr class="separator" /></li><li ><a href="/local-links" ><span class="menuchildicon"></span>Local Links</a><hr class="separator" /></li><li ><a href="/link-to-us" ><span class="menuchildicon"></span>Link To Us</a><hr class="separator" /></li><li ><a href="/the-actual-star" ><span class="menuchildicon"></span>The Actual Star</a><hr class="separator" /></li><li ><a href="/site-map" ><span class="menuchildicon"></span>Site Map</a><hr class="separator" /></li></ul></li></ul><div class="clearfix"></div></div></div></div></nav><div class="ttr_banner_menu"> </div><div id="ttr_content_and_sidebar_container"><div id="ttr_content" class="both_columns"><div id="ttr_content_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="contenttopcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="topcolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center><span data-id="1" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div><img style="margin: 5px auto; display: block;" alt="bnnr news" src="/images/bnnr-news.png" height="35" width="450" /></div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div id="system-message-container"> </div><article class="ttr_post"><div class="ttr_post_content_inner"><div class="ttr_post_inner_box"><h2 class="ttr_post_title"> <img src="http://www.lansingstar.com/templates/star16a/images/posticon.png" alt="posticon" width="24" height="24" /> <a href="/news-page/15340-osborne-wins-democratic-sheriff-primary"> Osborne Wins Democratic Sheriff Primary </a> </h2></div><div class="ttr_article"><div class ="postedon"><dl class="article-info"> <dt class="article-info-term"></dt><dd class="category-name"> News </dd><dd class="published"> | Friday, September 14, 2018 | </dd><dd class="createdby"> By - </dd></dl> <a href="/news-page/15340-osborne-wins-democratic-sheriff-primary?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Osborne Wins Democratic Sheriff Primary >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"> <img src="/templates/star16a/images/system/printButton.png" alt="Print" width="16" height="16" /> </a></div><div class="postcontent"><div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><div class="fastsocialshare-share-fbl button"><div id="fb-root"></div> <script>var loadAsyncDeferredFacebook=function(){(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219382681445025";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredFacebook,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredFacebook);else
window.onload=loadAsyncDeferredFacebook;</script><div class="fb-like" data-href="http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary" data-layout="button" data-width="100" data-action="like" data-show-faces="true" data-share="false"> </div></div><div class="fastsocialshare-share-fbsh"> <a style="background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lansingstar.com%2Fnews-page%2F15340-osborne-wins-democratic-sheriff-primary','fbshare','width=480,height=100')" href="javascript:void(0)"><span>f</span><span>Share</span></a> </div><div class="fastsocialshare-share-tw"> <a href="https://twitter.com/share" class="twitter-share-button" data-text="Osborne Wins Democratic Sheriff Primary " data-count="horizontal" data-via="" data-url="http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary" data-lang="en">Tweet</a> </div> <script>var loadAsyncDeferredTwitter=function(){var d=document;var s='script';var id='twitter-wjs';var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredTwitter,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredTwitter);else
window.onload=loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-gone"> <script type="text/javascript">window.___gcfg={lang:'en'};var loadAsyncDeferredGooglePlus=function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';po.innerHTML={lang:'en'};var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);};if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredGooglePlus,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredGooglePlus);else
window.onload=loadAsyncDeferredGooglePlus;</script> <g:plusone annotation='bubble' size="medium" href='http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary'></g:plusone> <g:plus annotation='bubble' href='http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary' action='share'></g:plus> </div><div class="fastsocialshare-share-pinterest"> <a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a> <script type="text/javascript">(function(w,d,load){var script,first=d.getElementsByTagName('SCRIPT')[0],n=load.length,i=0,go=function(){for(i=0;i<n;i=i+1){script=d.createElement('SCRIPT');script.type='text/javascript';script.async=true;script.src=load[i];first.parentNode.insertBefore(script,first);}}
if(w.attachEvent){w.attachEvent('onload',go);}else{w.addEventListener('load',go,false);}}(window,document,['//assets.pinterest.com/js/pinit.js']));</script> </div></div></div><div style="text-align: center;"><img src="/images/stories/lsopics/sheriff600.jpg" alt="sheriff600" style="margin: 5px;" width="600" height="136" /></div><br />Former Undersheriff Derek Osborne won yesterday's Democratic primary election with unofficial results putting him&nbsp;2131 votes ahead of incumbent Sheriff Ken Lansing. &nbsp;Lansing on the Independence Party line, will face off against Osborne again in November's general election. &nbsp;Josh Brokaw will also be on the ballot on the Truthsayers line.<br /><br /> <br /><table style="width: 400px;"> <tbody> <tr> <td>Any: EDs reported:&nbsp;</td> <td style="width: 70px;">39 of 39</td> <td style="width: 50px;">100.00%</td> </tr> <tr> <td>Ballots:</td> <td style="width: 70px;">10,634</td> <td style="width: 50px;">&nbsp;</td> </tr> <tr> <td>Undervotes:</td> <td style="width: 70px;">1,216</td> <td style="width: 50px;">&nbsp;</td> </tr> <tr> <td>Overvotes:</td> <td style="width: 70px;">2</td> <td style="width: 50px;">&nbsp;</td> </tr> <tr> <td>Double Votes:</td> <td style="width: 70px;">0</td> <td style="width: 50px;">&nbsp;</td> </tr> <tr> <td colspan="3"><hr /></td> </tr> <tr> <td>Ken Lansing (DEM)</td> <td style="width: 70px;">3,599</td> <td style="width: 50px;">38.22%</td> </tr> <tr> <td>Derek Osborne (DEM)</td> <td style="width: 70px;">5,730</td> <td style="width: 50px;">60.85%</td> </tr> <tr> <td>Write-in</td> <td style="width: 70px;">87</td> <td style="width: 50px;">0.92%</td> </tr> <tr> <td colspan="3"><hr /></td> </tr> <tr> <td>Total</td> <td style="width: 70px;">9,416</td> <td style="width: 50px;">100.00%</td> </tr> <tr></tr> </tbody> </table> <br /><br /><span style="color: #ffffff;">v14i35</span><div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><div class="fastsocialshare-share-fbl button"><div id="fb-root"></div> <script>var loadAsyncDeferredFacebook=function(){(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=219382681445025";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredFacebook,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredFacebook);else
window.onload=loadAsyncDeferredFacebook;</script><div class="fb-like" data-href="http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary" data-layout="button" data-width="100" data-action="like" data-show-faces="true" data-share="false"> </div></div><div class="fastsocialshare-share-fbsh"> <a style="background-color:#3B5998; color:#FFFFFF !important;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lansingstar.com%2Fnews-page%2F15340-osborne-wins-democratic-sheriff-primary','fbshare','width=480,height=100')" href="javascript:void(0)"><span>f</span><span>Share</span></a> </div><div class="fastsocialshare-share-tw"> <a href="https://twitter.com/share" class="twitter-share-button" data-text="Osborne Wins Democratic Sheriff Primary " data-count="horizontal" data-via="" data-url="http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary" data-lang="en">Tweet</a> </div> <script>var loadAsyncDeferredTwitter=function(){var d=document;var s='script';var id='twitter-wjs';var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredTwitter,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredTwitter);else
window.onload=loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-gone"> <script type="text/javascript">window.___gcfg={lang:'en'};var loadAsyncDeferredGooglePlus=function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';po.innerHTML={lang:'en'};var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);};if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredGooglePlus,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredGooglePlus);else
window.onload=loadAsyncDeferredGooglePlus;</script> <g:plusone annotation='bubble' size="medium" href='http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary'></g:plusone> <g:plus annotation='bubble' href='http://www.lansingstar.com/news-page/15340-osborne-wins-democratic-sheriff-primary' action='share'></g:plus> </div><div class="fastsocialshare-share-pinterest"> <a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a> <script type="text/javascript">(function(w,d,load){var script,first=d.getElementsByTagName('SCRIPT')[0],n=load.length,i=0,go=function(){for(i=0;i<n;i=i+1){script=d.createElement('SCRIPT');script.type='text/javascript';script.async=true;script.src=load[i];first.parentNode.insertBefore(script,first);}}
if(w.attachEvent){w.attachEvent('onload',go);}else{w.addEventListener('load',go,false);}}(window,document,['//assets.pinterest.com/js/pinit.js']));</script> </div></div></div></div><div><ul class="pager pagenav"> <li class="previous"> <a class="hasTooltip" title="What's Next For Lansing School Capital Projects" aria-label="Previous article: What's Next For Lansing School Capital Projects" href="/news-page/15338-what-s-next-for-lansing-school-capital-projects" rel="prev"> <span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a> </li> <li class="next"> <a class="hasTooltip" title="NY National Guard To Help Hurricane Florence Impacted States" aria-label="Next article: NY National Guard To Help Hurricane Florence Impacted States" href="/news-page/15329-ny-national-guard-to-help-hurricane-florence-impacted-states" rel="next"> <span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a> </li> </ul> </div></div></div></article><div class="contentbottomcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="bottomcolumn1"> <div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="8" class="mav1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(typeof mysa_ap!="undefined")return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&a&1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_ap=true;</script></span> </center><br></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div> </div> </div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><aside id="ttr_sidebar_right"><div id="ttr_sidebar_right_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="3" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><form action="/news-page" method="post"><div class="search"><div><input name="searchword" id="mod-search-searchword" maxlength="200" class="boxcolor" type="text" size="20" value="Search the Star..." onblur="if (this.value=='') this.value='Search the Star...';" onfocus="if (this.value=='Search the Star...') this.value='';" /><div style="clear:both;"></div></div><input type="hidden" name="task" value="search"/> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="2"/> </div></form></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">More Lansing Star...</h3></div><div class="ttr_block_content"><div class="custom" > <center><img src="/images/stories/lsopics/blueLstar_200x200.png" width="140" height="140" alt="blueLstar 200x200" style="margin: 5px;" /><br /><br /><a href="/search-by-date"><img src="/images/stories/pastarticles.jpg" alt="Past Issues" style="margin: 5px;" width="140" height="140" /></a><br /><a href="/trivia"><br /></a><a href="/around-town-sp-1569209282/history"><img src="/images/stories/lsopics/louiseb.jpg" alt="louiseb" width="120" height="120" /></a><br /><br /><a href="/opinions/#casey" target="_top"><img src="/images/stories/lsopics/Caseythoughts.jpg" alt="Casey Stevens Thoughts" style="margin: 5px;" width="121" height="119" /></a><br /><br /><a href="http://www.lansingstar.com/searchme.php?sterm=Lansing%20Gallery%20-" target="_top"><img src="/images/stories/lsopics/duthie-gallery.jpg" alt="duthie gallery" style="margin: 5px;" width="120" height="120" /></a><br /><br /> <a href="/searchme.php?sterm=within%20reach%20-"><img title="Touring in Tompkins County" alt="Within Reach" src="/images/stories/lsopics/mp.jpg" width="120" height="120" /></a><br /><br /> <a href="/around-town#dearmargaret"><img title="Advice Column" alt="Dear Margaret" src="/images/stories/lsopics/dearmargaret.png" width="120" height="120" /></a><br /><br /><a href="/what-readers-say"><img src="/images/stories/readerssay.jpg" alt="What Readers Say" style="margin: 5px;" width="140" height="140" /></a><br /><br /><a href="/trivia"><img src="/images/stories/lansingtrivia.jpg" alt="Lansing Trivia" style="margin: 5px;" width="140" height="140" /><br /><br /></a><a href="/send-a-letter-to-the-editor"><img src="/images/stories/sendaletter.jpg" alt="Send a Letter to the Editor" style="margin: 5px;" width="140" height="140" /></a></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">We're Family Rated</h3></div><div class="ttr_block_content"><div class="custom" > <center><br /><div style="text-align: center;"><a href="http://www.safesurf.com/" target="_blank"><img src="/images/stories/lsopics/ssurf.gif" alt="ssurf.gif" height="34" width="108" /></a></div></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Advertise in the Star</h3></div><div class="ttr_block_content"><div class="custom" > <center><a target="_blank" href="http://www.lstarpublishing.com/advertise-on-our-sites"><img alt="l-star_logo_140" src="/images/stories/l-star_logo_140.gif" height="71" width="140" /><br />Click to Learn How to Advertise in the Lansing Star</a></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_verticalmenu"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_verticalmenu_header"></div><div class="ttr_verticalmenu_content"><ul class="ttr_vmenu_items nav nav-pills nav-stacked  "> <li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/" ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent active dropdown"><a class="ttr_vmenu_items_parent_link_active " href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/sports-page" ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/around-town" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/arts-a-entertainment" ><span class="menuchildicon"></span>Arts/Entertainment</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/business-a-technology" ><span class="menuchildicon"></span>Business/Tech</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/events-calendar" ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li></ul></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><aside id="ttr_sidebar_left"><div id="ttr_sidebar_left_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div align="center"><table cellpadding="4" cellspacing="0"> <tbody> <tr> <td colspan="6" style="width: 170px;" align="center"><a href="http://www.facebook.com/Lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Facebook!" alt="footerfacebookicon" src="/images/stories/footerfacebookicon.png" width="32" height="32" /></a><a href="https://twitter.com/lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Twitter!" alt="footertwittericon" src="/images/stories/footertwittericon.png" width="32" height="32" /></a><a href="/lso/12189-read-the-star-on-your-phone" target="_top"><img style="margin: 5px;" title="Read us in Apple News on your iPhone or iPad" alt="apple news" src="/images/apple-news.png" height="32" width="32" /></a><a href="/rss" target="_top"><img style="margin: 5px;" title="Click Here for Our RSS News Feeds" alt="footerrssicon" src="/images/stories/footerrssicon.png" width="26" height="27" /></a> <div align="center"><a target="_top" href="/mailing-list"><img style="margin: 5px;" alt="Subscribe To Our Weekly Email New Issue Reminder" src="/images/stories/lsopics/email-reminder-200.jpg" height="67" width="184" /></a><span style="font-size: 6pt;"><strong><a target="_blank" href="https://lstarpublishing.com/advertise-on-our-sites" rel="noopener noreferrer"><img style="margin: 5px;" alt="advertise in the star 200" src="/images/stories/lsopics/advertise-in-the-star-200.jpg" height="25" width="184" /></a><br /></strong></span></div></td> </tr> </tbody> </table> </div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="5" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center><span data-id="18" class="mgv1_1"> <script type="text/javascript">(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script> <script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script> </span></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><div style="clear:both;"> </div> </div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_above0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerabovecolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><hr style="color: #215da1;" />The Lansing Star Online -- Copyright © 2005 - <script>document.write(new Date().getFullYear())</script> by <a href="https://www.lstarpublishing.com" target="_blank" rel="noopener noreferrer">L-Star Publishing, Inc. -- All Rights Reserved.</a><br /> <a href="/contact-form?form=18">Contact Us</a> | <a href="/send-a-letter-to-the-editor?form=19">Letter to the Editor</a> | <a href="/about-us/14042-privacy-policy" target="_top">Privacy Policy</a> |&nbsp;<a href="/site-map">Site Map</a><br /> <strong>Lansing New York's Free Online Newspaper</strong></div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><footer id="ttr_footer"><div id="ttr_footer_top_for_widgets"><div class="ttr_footer_top_for_widgets_inner"> </div> </div><div class="ttr_footer_bottom_footer"><div class="ttr_footer_bottom_footer_inner"> </div> </div> </footer><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_below0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerbelowcolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><br />Designed by <a href="https://www.lansingstarwebdesign.com" target="_blank">Lansing Star Web Design</a>.</div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div></div></body></html>