<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr"><head><base href="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="og:title" content=" New Guidelines Allow Travelers to 'Test Out' of Mandatory 14-Day Quarantine" /><meta name="og:type" content="article" /><meta name="og:image" content="https://www.lansingstar.com/images/stories/lsopics/tc_healthdept2-600.png" /><meta name="og:url" content="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" /><meta name="og:site_name" content="The Lansing Star Online" /><meta name="og:description" content="Lansing, NY's free online community newspaper" /><meta name="author" content="New York State Governor's Office and Tompkins County Health Department" /><meta property="og:image" content="https://www.lansingstar.com/images/stories/lsopics/tc_healthdept2-600.png" /><meta property="twitter:image" content="https://www.lansingstar.com/images/stories/lsopics/tc_healthdept2-600.png" /><meta property="og:title" content=" New Guidelines Allow Travelers to 'Test Out' of Mandatory 14-Day Quarantine" /><meta property="twitter:title" content=" New Guidelines Allow Travelers to 'Test Out' of Mandatory 14-Day Quarantine" /><meta property="og:description" content="  Governor Andrew M. Cuomo announced new guidelines last Saturday allowing out-of-state travelers to New York to 'test out' of the mandatory 14-day quarantine. Travelers from states that are contiguous with New York will continue to be exempt from the travel advisory; however, covered travelers must..." /><meta property="twitter:description" content="  Governor Andrew M. Cuomo announced new guidelines last Saturday allowing out-of-state travelers to New York to 'test out' of the mandatory 14-day quarantine. Travelers from states that are contiguous with New York will continue to be exempt from the travel advisory; however, covered travelers must..." /><meta name="description" content=" Governor Andrew M.  Cuomo announced new guidelines last Saturday allowing out-of-state travelers to New York to 'test out' of the mandatory 14-day" /><meta name="generator" content="Joomla! - Open Source Content Management - Version 3.9.22" /><title> New Guidelines Allow Travelers to 'Test Out' of Mandatory 14-Day Quarantine - The Lansing Star Online</title><link href="/templates/star16a/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link href="https://www.lansingstar.com/component/search/?Itemid=2&amp;catid=340&amp;id=17886&amp;format=opensearch" rel="search" title="Search The Lansing Star Online" type="application/opensearchdescription+xml" /><link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/css/98697968fb07dcd19d75ff7ee132964a.css" /> <script type="application/json" class="joomla-script-options new">{"csrf.token":"e2f23ce6dc958d01a372f1f5c5e272bd","system.paths":{"root":"","base":""}}</script> <!--[if lte IE 8]>
<link rel="stylesheet" href="/templates/star16a/css/menuie.css" type="text/css"/>
<link rel="stylesheet" href="/templates/star16a/css/vmenuie.css" type="text/css"/>
<![endif]--> <!--[if IE 7]>
<style type="text/css" media="screen">
#ttr_vmenu_items  li.ttr_vmenu_items_parent {display:inline;}
</style>
<![endif]--> <!--[if lt IE 9]>
<script type="text/javascript" src="https://www.lansingstar.com/templates/star16a/js/html5shiv.js">
</script>
<script type="text/javascript" src="https://www.lansingstar.com/templates/star16a/js/respond.min.js">
</script>
<![endif]--> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/5c7e457dfd654d377ddbe85fcdf5f425.js"></script> <script type="text/javascript">jQuery(function($){initTooltips();$("body").on("subform-row-add",initTooltips);function initTooltips(event,container){container=container||document;$(container).find(".hasTooltip").tooltip({"html":true,"container":"body"});}});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x:16,y:16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});</script> <script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="https://www.lansingstar.com/analytics/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId','1']);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script> </head><body><div class="totopshow"> <a href="#" class="back-to-top"><img alt="Back to Top" src="https://www.lansingstar.com/templates/star16a/images/gototop.png" width="40" height="40" /></a> </div><div id="ttr_page" class="container"><div class="ttr_banner_header"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><header id="ttr_header"><div id="ttr_header_inner"> <a class="logo" href=http://www.lansingstar.com target="_self"> <img src="https://www.lansingstar.com/templates/star16a/logo.png" class="ttr_header_logo" alt="logo" width="300" height="92" /> </a><div class=headerposition1> <div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<table>
<tbody>
<tr>
<td><center>
<!--News Top Primo Banner Upper Right--><span data-id="37" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
</center></td>
<td width="10">&nbsp;</td>
</tr>
</tbody>
</table></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div> </div> </div> </header><div class="ttr_banner_header"> </div><div class="ttr_banner_menu"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><nav id="ttr_menu" class="navbar-default navbar"><div id="ttr_menu_inner_in"><div class="menuforeground"> <a href="http://www.lstarpublishing.com/" class="menuforeground0" target="_self" > </a> </div><div id="navigationmenu"><div class="navbar-header"> <button id="nav-expander" data-target=".nav-menu" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> </button> </div><div class="menu-center collapse navbar-collapse nav-menu"><ul class="ttr_menu_items nav navbar-nav nav-center "> <li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/" ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_active_arrow dropdown-toggle " href="/news-page" data-toggle="dropdown" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/sports-page" ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/around-town" data-toggle="dropdown" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/local-gas-prices" ><span class="menuchildicon"></span>Local Gas Prices</a><hr class="separator" /></li><li ><a href="/worship" ><span class="menuchildicon"></span>Worship</a><hr class="separator" /></li><li ><a href="/trivia" ><span class="menuchildicon"></span>Lansing Trivia</a><hr class="separator" /></li><li ><a href="/around-town-sp-1569209282/history" ><span class="menuchildicon"></span>Lansing Bicentennial Minutes</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/arts-a-entertainment" data-toggle="dropdown" ><span class="menuchildicon"></span>Entertainment</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/puzzles" ><span class="menuchildicon"></span>Puzzles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/business-a-technology" data-toggle="dropdown" ><span class="menuchildicon"></span>Business</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/business-profiles" ><span class="menuchildicon"></span>Business Profiles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/search-and-archive-sp-1161220651" ><span class="menuchildicon"></span>Search</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/about-us" data-toggle="dropdown" ><span class="menuchildicon"></span>About Us/Contact Us</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/contact-form" ><span class="menuchildicon"></span>Contact Us</a><hr class="separator" /></li><li ><a href="/about-lansing" ><span class="menuchildicon"></span>About Lansing</a><hr class="separator" /></li><li ><a href="/submission-guidelines" ><span class="menuchildicon"></span>Submitting News To Us</a><hr class="separator" /></li><li ><a href="/reprint-policy" ><span class="menuchildicon"></span>Reprint Policy</a><hr class="separator" /></li><li ><a href="/lso-award" ><span class="menuchildicon"></span>Lansing Star Award</a><hr class="separator" /></li><li ><a href="/what-readers-say" ><span class="menuchildicon"></span>What Readers Say</a><hr class="separator" /></li><li ><a href="/local-links" ><span class="menuchildicon"></span>Local Links</a><hr class="separator" /></li><li ><a href="/link-to-us" ><span class="menuchildicon"></span>Link To Us</a><hr class="separator" /></li><li ><a href="/the-actual-star" ><span class="menuchildicon"></span>The Actual Star</a><hr class="separator" /></li><li ><a href="/site-map" ><span class="menuchildicon"></span>Site Map</a><hr class="separator" /></li></ul></li></ul><div class="clearfix"></div></div></div></div></nav><div class="ttr_banner_menu"> </div><div id="ttr_content_and_sidebar_container"><div id="ttr_content" class="both_columns"><div id="ttr_content_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="contenttopcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="topcolumn1"> <div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center><a href="https://affiliate.cloudbounce.com/idevaffiliate/idevaffiliate.php?id=3814_4_1_21" target="_blank"><img style="border:0px" src="https://affiliate.cloudbounce.com/idevaffiliate/media/banners/Affiliate Banner CloudBounce468-60.jpg" width="468" height="60" alt="Get Your Audio Mastered Instantly with CloudBounce."></a></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div><img style="margin: 5px auto; display: block;" alt="bnnr news" src="images/bnnr-news.png" height="35" width="450" /></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div> </div> </div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div id="system-message-container"> </div><article class="ttr_post"><div class="ttr_post_content_inner"><div class="ttr_post_inner_box"><h2 class="ttr_post_title"> <img src="https://www.lansingstar.com/templates/star16a/images/posticon.png" alt="posticon" width="24" height="24" /> <a href="/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine"> New Guidelines Allow Travelers to 'Test Out' of Mandatory 14-Day Quarantine</a> </h2></div><div class="ttr_article"><div class ="postedon"><dl class="article-info"> <dt class="article-info-term"></dt><dd class="category-name"> News </dd><dd class="published"> | Friday, November 06, 2020 | </dd><dd class="createdby"> By New York State Governor's Office and Tompkins County Health Department </dd></dl> <a href="/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine?tmpl=component&amp;print=1&amp;layout=default" title="Print article < New Guidelines Allow Travelers to &#039;Test Out&#039; of Mandatory 14-Day Quarantine >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"> <img src="/templates/star16a/images/system/printButton.png" alt="Print" width="16" height="16" /> </a></div><div class="postcontent"><div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>var loadAsyncDeferredFacebook=function(){(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=219382681445025";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredFacebook,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredFacebook);else
window.onload=loadAsyncDeferredFacebook;</script><div class="fastsocialshare-share-fbl fastsocialshare-button"><div class="fb-like" data-href="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" data-layout="button" data-width="100" data-action="like" data-show-faces="true" data-share="false"> </div></div><div class="fastsocialshare-share-fbsh fb-shareme-core"><div class="fb-share-button fb-shareme-core" data-href="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" data-layout="button" data-size="small"> </div></div><div class="fastsocialshare-share-tw"> <a href="https://twitter.com/intent/tweet" data-dnt="true" class="twitter-share-button" data-text=" New Guidelines Allow Travelers to &#039;Test Out&#039; of Mandatory 14-Day Quarantine" data-count="horizontal" data-via="LansingStar.com" data-url="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" data-lang="en">Tweet</a> </div> <script>var loadAsyncDeferredTwitter=function(){var d=document;var s='script';var id='twitter-wjs';var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredTwitter,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredTwitter);else
window.onload=loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-pinterest"> <a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a> <script type="text/javascript">(function(w,d,load){var script,first=d.getElementsByTagName('SCRIPT')[0],n=load.length,i=0,go=function(){for(i=0;i<n;i=i+1){script=d.createElement('SCRIPT');script.type='text/javascript';script.async=true;script.src=load[i];first.parentNode.insertBefore(script,first);}}
if(w.attachEvent){w.attachEvent('onload',go);}else{w.addEventListener('load',go,false);}}(window,document,['//assets.pinterest.com/js/pinit.js']));</script> </div></div></div><div><img src="/images/stories/lsopics/tc_healthdept2-600.png" alt="albany1 600" style="margin: 5px auto; display: block;" width="600" height="239" /></div><br />Governor Andrew M. Cuomo announced new guidelines last Saturday allowing out-of-state travelers to New York to 'test out' of the mandatory 14-day quarantine. Travelers from states that are contiguous with New York will continue to be exempt from the travel advisory; however, covered travelers must continue to fill out the Traveler Health Form. Essential workers will continue to be exempt as well. The new protocol is effective Wednesday, November 4. <br /> <br />"We continue to adjust and adapt as we learn more about COVID-19 and receive guidance from New York State. We are fortunate to have testing available in our County. However, I want to be clear that this new testing policy does not apply to those in mandatory quarantine due to close contact with an individual who has tested positive for COVID-19. These individuals must follow instructions from the Health Department and are monitored for the full 14 days," said Tompkins County Public Health Director Frank Kruppa "We all need to continue taking the same precautions: wear masks, wash hands, and maintain at least 6 feet of distance from others. With the holidays coming up, I also remind everyone to avoid non-essential travel. The best gift to your family this holiday season is to avoid spreading COVID-19, so please consider staying home."<br /> <br /> The travel guidelines require all New Yorkers, as well as those visiting from out of state, to take personal responsibility for compliance in the best interest of public health and safety. &nbsp;For Tompkins County residents, the cost of testing is covered. However, out of County residents will need to pay for testing following travel, because it is not medically necessary. &nbsp; For any traveler to New York State from out of state, exempting the contiguous states, the new guidelines for travelers to test-out of the mandatory 14-day quarantine are below:<br /> <br /><p>For travelers who were in a non-contiguous state for&nbsp;more than 24 hours:</p><ul> <li>Travelers must have obtained a diagnostic test within 3 days of departure from that state.</li> <li>The traveler must, upon arrival in New York, quarantine for 3 days.</li> <li>On day 4 of their quarantine, the traveler must obtain another diagnostic COVID test. If the results of both tests are negative, the traveler may exit quarantine upon receipt of the second negative diagnostic test result.</li> <li>Travelers must fill out the&nbsp;<a href="https://forms.ny.gov/s3/Welcome-to-New-York-State-Traveler-Health-Form" target="_blank" rel="noopener">Traveler Health Form</a>&nbsp;prior to or upon arrival in New York.</li> <li>The testing policy described here only applies to travelers.</li> </ul><p>For travelers who were in a non-contiguous state for&nbsp;less than 24 hours:</p><ul> <li>The traveler does not need a diagnostic test prior to their departure from the other state, and does not need to quarantine&nbsp;upon arrival in New York State.</li> <li>However, the traveler must fill out the&nbsp;<a href="https://forms.ny.gov/s3/Welcome-to-New-York-State-Traveler-Health-Form" target="_blank" rel="noopener">Traveler Health Form</a>&nbsp;upon entry into New York State and seek a COVID diagnostic test 4 days after their arrival in New York.</li> </ul><p>If you are an essential worker, exceptions to the travel advisory are permitted:</p><ul> <li>For short-term (less than 12 hours) and medium-term (less than 36 hours) travel to New York State, essential workers must monitor temperature and signs of symptoms, wear a face covering, and maintain social distance. Avoid extended periods in public and large congregate settings.&nbsp;</li> <li data-mce-word-list="1">For long-term travel to New York State (greater than 36 hours and requiring overnight stay), essential workers are required to follow all precautions and seek diagnostic testing for COVID-19 on day 4 after arriving in New York.</li> <li data-mce-word-list="1">The updated guidance from November 3 can be found on the&nbsp;<a href="https://coronavirus.health.ny.gov/system/files/documents/2020/11/interm_guidance_travel_advisory.pdf" target="_blank" rel="noopener">NYS DOH website</a>.</li> </ul> <br />Local health departments will validate tests, if necessary, and if a test comes back positive, will issue isolation orders and initiate contact tracing. The local health department must make contact with the state the traveler came from, to ensure contact tracing proceeds there as well. All travelers must continue to fill out the traveler information form upon arrival into New York State to contribute to New York State's robust contact tracing program.<br /> <br /><span style="color: #ffffff;">v16i44</span><div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>var loadAsyncDeferredFacebook=function(){(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=219382681445025";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredFacebook,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredFacebook);else
window.onload=loadAsyncDeferredFacebook;</script><div class="fastsocialshare-share-fbl fastsocialshare-button"><div class="fb-like" data-href="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" data-layout="button" data-width="100" data-action="like" data-show-faces="true" data-share="false"> </div></div><div class="fastsocialshare-share-fbsh fb-shareme-core"><div class="fb-share-button fb-shareme-core" data-href="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" data-layout="button" data-size="small"> </div></div><div class="fastsocialshare-share-tw"> <a href="https://twitter.com/intent/tweet" data-dnt="true" class="twitter-share-button" data-text=" New Guidelines Allow Travelers to &#039;Test Out&#039; of Mandatory 14-Day Quarantine" data-count="horizontal" data-via="LansingStar.com" data-url="https://www.lansingstar.com/news-page/17886-new-guidelines-allow-travelers-to-test-out-of-mandatory-14-day-quarantine" data-lang="en">Tweet</a> </div> <script>var loadAsyncDeferredTwitter=function(){var d=document;var s='script';var id='twitter-wjs';var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredTwitter,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredTwitter);else
window.onload=loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-pinterest"> <a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a> <script type="text/javascript">(function(w,d,load){var script,first=d.getElementsByTagName('SCRIPT')[0],n=load.length,i=0,go=function(){for(i=0;i<n;i=i+1){script=d.createElement('SCRIPT');script.type='text/javascript';script.async=true;script.src=load[i];first.parentNode.insertBefore(script,first);}}
if(w.attachEvent){w.attachEvent('onload',go);}else{w.addEventListener('load',go,false);}}(window,document,['//assets.pinterest.com/js/pinit.js']));</script> </div></div></div></div><div><ul class="pager pagenav"> <li class="previous"> <a class="hasTooltip" title="$328 Million for Home Heating Aid for New Yorkers" aria-label="Previous article: $328 Million for Home Heating Aid for New Yorkers" href="/news-page/17895-328-million-for-home-heating-aid-for-new-yorkers" rel="prev"> <span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a> </li> <li class="next"> <a class="hasTooltip" title="Wells College Suspending All In-Person Activity" aria-label="Next article: Wells College Suspending All In-Person Activity" href="/news-page/17884-wells-college-suspending-all-in-person-activity" rel="next"> <span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a> </li> </ul> </div></div></div></article><div class="contentbottomcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="bottomcolumn1"> <div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>
<span data-id="8" class="mav1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(typeof mysa_ap!="undefined")return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&a&1"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_ap=true;</script></span>
</center><br></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div> </div> </div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><aside id="ttr_sidebar_right"><div id="ttr_sidebar_right_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>

<!--News Page Right Premium Right--><span data-id="3" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>


</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><form action="/news-page" method="post">
<div class="search">
<div><input name="searchword" id="mod-search-searchword" maxlength="200" class="boxcolor" type="text" size="20" value="Search the Star..."  onblur="if (this.value=='') this.value='Search the Star...';" onfocus="if (this.value=='Search the Star...') this.value='';" /><div style="clear:both;"></div></div><input type="hidden" name="task" value="search"/>
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="2"/>
</div>
</form>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">More Lansing Star...</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><img src="/images/stories/lsopics/blueLstar_200x200.png" width="140" height="140" alt="blueLstar 200x200" style="margin: 5px;" /><br /><br /><a href="index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=540"><img src="/images/stories/pastarticles.jpg" alt="Past Issues" style="margin: 5px;" /></a><br /><a href="index.php?Itemid=524"><br /></a><a href="index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=346&amp;Itemid=634"><img src="/images/stories/lsopics/louiseb.jpg" alt="louiseb" /></a><br /><br /><a href="opinions/#casey" target="_top"><img src="/images/stories/lsopics/Caseythoughts.jpg" alt="Casey Stevens Thoughts" style="margin: 5px;" /></a><br /><br /><a href="http://www.lansingstar.com/searchme.php?sterm=Lansing%20Gallery%20-" target="_top"><img src="/images/stories/lsopics/duthie-gallery.jpg" alt="duthie gallery" style="margin: 5px;" /></a><br /><br /><a href="index.php?Itemid=98"><img src="/images/stories/readerssay.jpg" alt="What Readers Say" style="margin: 5px;" /></a><br /><br /><a href="index.php?Itemid=524"><img src="/images/stories/lansingtrivia.jpg" alt="Lansing Trivia" style="margin: 5px;" /><br /><br /></a><a href="index.php?Itemid=40"><img src="/images/stories/sendaletter.jpg" alt="Send a Letter to the Editor" style="margin: 5px;" /></a></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">We're Family Rated</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><br />
<div style="text-align: center;"><a href="http://www.safesurf.com/" target="_blank"><img src="images/stories/lsopics/ssurf.gif" alt="ssurf.gif" height="34" width="108" /></a></div>
</center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Advertise in the Star</h3></div><div class="ttr_block_content">

<div class="custom"  >
	<center><a target="_blank" href="http://www.lstarpublishing.com/advertise-on-our-sites"><img alt="l-star_logo_140" src="images/stories/l-star_logo_140.gif" height="71" width="140" /><br />Click to Learn How to Advertise in the Lansing Star</a></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_verticalmenu"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_verticalmenu_header"></div><div class="ttr_verticalmenu_content">
<ul class="ttr_vmenu_items nav nav-pills nav-stacked  ">
<li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link " href="/"  ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent active dropdown"><a  class="ttr_vmenu_items_parent_link_active " href="/news-page"  ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link " href="/opinions"  ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link " href="/sports-page"  ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link " href="/around-town"  ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link " href="/arts-a-entertainment"  ><span class="menuchildicon"></span>Arts/Entertainment</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link " href="/business-a-technology"  ><span class="menuchildicon"></span>Business/Tech</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a  class="ttr_vmenu_items_parent_link " href="/events-calendar"  ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li></ul>
</div>
</div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><aside id="ttr_sidebar_left"><div id="ttr_sidebar_left_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<div align="center">
<table cellpadding="4" cellspacing="0">
<tbody>
<tr>
<td colspan="6" style="width: 170px;" align="center"><a href="http://www.facebook.com/Lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Facebook!" alt="footerfacebookicon" src="images/stories/footerfacebookicon.png" /></a><a href="https://twitter.com/lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Twitter!" alt="footertwittericon" src="images/stories/footertwittericon.png" /></a><a href="lso/12189-read-the-star-on-your-phone" target="_top"><img style="margin: 5px;" title="Read us in Apple News on your iPhone or iPad" alt="apple news" src="images/apple-news.png" height="32" width="32" /></a><a href="rss" target="_top"><img style="margin: 5px;" title="Click Here for Our RSS News Feeds" alt="footerrssicon" src="images/stories/footerrssicon.png" /></a>
<div align="center"><a target="_top" href="mailing-list"><img style="margin: 5px;" alt="Subscribe To Our Weekly Email New Issue Reminder" src="/images/stories/lsopics/email-reminder-200.jpg" height="67" width="184" /></a><span style="font-size: 6pt;"><strong><a target="_top" href="advertise-in-the-lansing-star#advertise-in-the-lansing-star" rel="noreferrer"><img style="margin: 5px;" alt="advertise in the star 200" src="/images/stories/lsopics/advertise-in-the-star-200.jpg" height="25" width="184" /></a><br /></strong></span></div>
</td>
</tr>
</tbody>
</table>
<!-- END: Constant Contact Bubble Opt-in Email List Form --> <!-- BEGIN: SafeSubscribe --></div></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center>  <!--Ithaca Bakery--><span data-id="5" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>    </center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content">

<div class="custom"  >
	<center><!--News Page Left--><span data-id="18" class="mgv1_1">
<script type="text/javascript">(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script>
<script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://www.lspads.com/lspads2/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script>
</span></center></div>
</div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><div style="clear:both;"> </div> </div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_above0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerabovecolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><hr style="color: #215da1;" />The Lansing Star Online -- Copyright © 2005 - <script>document.write(new Date().getFullYear())</script> by <a href="https://www.lstarpublishing.com" target="_blank" rel="noopener noreferrer">L-Star Publishing, Inc. -- All Rights Reserved.</a><br /> <a href="/contact-form?form=18">Contact Us</a> | <a href="/send-a-letter-to-the-editor?form=19">Letter to the Editor</a> | <a href="/about-us/14042-privacy-policy" target="_top">Privacy Policy</a> |&nbsp;<a href="/site-map">Site Map</a><br /> <strong>Lansing New York's Free Online Newspaper</strong></div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><footer id="ttr_footer"><div id="ttr_footer_top_for_widgets"><div class="ttr_footer_top_for_widgets_inner"> </div> </div><div class="ttr_footer_bottom_footer"><div class="ttr_footer_bottom_footer_inner"> </div> </div> </footer><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_below0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerbelowcolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><br />Designed by <a href="https://www.lansingstarwebdesign.com" target="_blank">Lansing Star Web Design</a>.</div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div></div></body></html>