<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr"><head><base href="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="og:title" content="Warren Road DOT Gets Sewer" /><meta name="og:type" content="article" /><meta name="og:image" content="https://www.lansingstar.com/images/stories/2019pics/dot_frontrendering.jpg" /><meta name="og:url" content="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" /><meta name="og:site_name" content="The Lansing Star Online" /><meta name="og:description" content="Lansing, NY's free online community newspaper" /><meta name="author" content="Dan Veaner" /><meta property="og:image" content="https://www.lansingstar.com/images/stories/2019pics/dot_frontrendering.jpg" /><meta property="og:title" content="Warren Road DOT Gets Sewer" /><meta property="og:description" content=" Warren Road Sewer District Extension #1 was approved Wednesday in a unanimous vote by the Lansing Town Board.&amp;nbsp; The extension will provide sewer service to the New York State Department of Transportation (DOT).&amp;nbsp; In addition to the DOT facility, Cornell University has a small sliver of pr..." /><meta name="description" content=" Warren Road Sewer District Extension #1 was approved Wednesday in a unanimous vote by the Lansing Town Board.   The extension will provide sewer service" /><meta name="generator" content="Joomla! - Open Source Content Management" /><title>Warren Road DOT Gets Sewer - The Lansing Star Online</title><link href="/templates/star16a/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/css/c612c28f215ccb27d84e4e7b12807d6b_0.css" /> <script type="application/json" class="joomla-script-options new">{"csrf.token":"6b58626d8709a37bc0fdea41540fa932","system.paths":{"root":"","base":""}}</script> <script type="application/javascript" src="/media/plg_jchoptimize/cache/js/00f3adafa16f458e854e1344443424ee_0.js"></script> <script type="text/javascript">jQuery(function($){initTooltips();$("body").on("subform-row-add",initTooltips);function initTooltips(event,container){container=container||document;$(container).find(".hasTooltip").tooltip({"html":true,"container":"body"});}});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x:16,y:16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});</script> <!--[if lte IE 8]>
<link rel="stylesheet" href="/templates/star16a/css/menuie.css" type="text/css"/>
<link rel="stylesheet" href="/templates/star16a/css/vmenuie.css" type="text/css"/>
<![endif]--> <!--[if IE 7]>
<style type="text/css" media="screen">
#ttr_vmenu_items  li.ttr_vmenu_items_parent {display:inline;}
</style>
<![endif]--> <!--[if lt IE 9]>
<script type="text/javascript" src="https://www.lansingstar.com/templates/star16a/js/html5shiv.js">
</script>
<script type="text/javascript" src="https://www.lansingstar.com/templates/star16a/js/respond.min.js">
</script>
<![endif]--> <script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="https://www.lansingstar.com/analytics/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId','1']);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script> </head><body><div class="totopshow"> <a href="#" class="back-to-top"><img alt="Back to Top" src="https://www.lansingstar.com/templates/star16a/images/gototop.png" width="40" height="40" /></a> </div><div id="ttr_page" class="container"><div class="ttr_banner_header"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><header id="ttr_header"><div id="ttr_header_inner"> <a class="logo" href=http://www.lansingstar.com target="_self"> <img src="https://www.lansingstar.com/templates/star16a/logo.png" class="ttr_header_logo" alt="logo" width="300" height="92" /> </a><div class=headerposition1><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><table> <tbody> <tr> <td><center> <span data-id="37" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></td> <td width="10">&nbsp;</td> </tr> </tbody> </table></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div></header><div class="ttr_banner_header"> </div><div class="ttr_banner_menu"> </div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><nav id="ttr_menu" class="navbar-default navbar"><div id="ttr_menu_inner_in"><div class="menuforeground"> <a href="http://www.lstarpublishing.com/" class="menuforeground0" target="_self" > </a> </div><div id="navigationmenu"><div class="navbar-header"> <button id="nav-expander" data-target=".nav-menu" data-toggle="collapse" class="navbar-toggle" type="button"> <span class="sr-only"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> <span class="icon-bar"> </span> </button> </div><div class="menu-center collapse navbar-collapse nav-menu"><ul class="ttr_menu_items nav navbar-nav nav-center "> <li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/" ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_active_arrow dropdown-toggle " href="/news-page" data-toggle="dropdown" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/opinions" data-toggle="dropdown" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a href="/weather" ><span class="menuchildicon"></span>Weather</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/weather" data-toggle="dropdown" ><span class="menuchildicon"></span>Weather</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="separator" /></li><li ><a href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="separator" /></li><li ><a href="/obituaries" ><span class="menuchildicon"></span>Obituaries</a><hr class="separator" /></li><li ><a href="/send-a-letter-to-the-editor" ><span class="menuchildicon"></span>Send a Letter to the Editor</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/sports-page" ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/around-town" data-toggle="dropdown" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/local-gas-prices" ><span class="menuchildicon"></span>Local Gas Prices</a><hr class="separator" /></li><li ><a href="/worship" ><span class="menuchildicon"></span>Worship</a><hr class="separator" /></li><li ><a href="/trivia" ><span class="menuchildicon"></span>Lansing Trivia</a><hr class="separator" /></li><li ><a href="/around-town-sp-1569209282/history" ><span class="menuchildicon"></span>Lansing Bicentennial Minutes</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/arts-a-entertainment" data-toggle="dropdown" ><span class="menuchildicon"></span>Entertainment</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/puzzles" ><span class="menuchildicon"></span>Puzzles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/business-a-technology" data-toggle="dropdown" ><span class="menuchildicon"></span>Business</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/business-profiles" ><span class="menuchildicon"></span>Business Profiles</a><hr class="separator" /></li></ul></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/ithacalendar" ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link " href="/search-and-archive-sp-1161220651" ><span class="menuchildicon"></span>Search</a><hr class="horiz_separator" /></li><li class="ttr_menu_items_parent dropdown"><a class="ttr_menu_items_parent_link_arrow dropdown-toggle " href="/about-us" data-toggle="dropdown" ><span class="menuchildicon"></span>About Us/Contact Us</a><hr class="horiz_separator" /><ul role="menu" class="child dropdown-menu"><li ><a href="/contact-form" ><span class="menuchildicon"></span>Contact Us</a><hr class="separator" /></li><li ><a href="/about-lansing" ><span class="menuchildicon"></span>About Lansing</a><hr class="separator" /></li><li ><a href="/submission-guidelines" ><span class="menuchildicon"></span>Submitting News To Us</a><hr class="separator" /></li><li ><a href="/reprint-policy" ><span class="menuchildicon"></span>Reprint Policy</a><hr class="separator" /></li><li ><a href="/lso-award" ><span class="menuchildicon"></span>Lansing Star Award</a><hr class="separator" /></li><li ><a href="/what-readers-say" ><span class="menuchildicon"></span>What Readers Say</a><hr class="separator" /></li><li ><a href="/local-links" ><span class="menuchildicon"></span>Local Links</a><hr class="separator" /></li><li ><a href="/link-to-us" ><span class="menuchildicon"></span>Link To Us</a><hr class="separator" /></li><li ><a href="/the-actual-star" ><span class="menuchildicon"></span>The Actual Star</a><hr class="separator" /></li><li ><a href="/site-map" ><span class="menuchildicon"></span>Site Map</a><hr class="separator" /></li></ul></li></ul><div class="clearfix"></div></div></div></div></nav><div class="ttr_banner_menu"> </div><div id="ttr_content_and_sidebar_container"><div id="ttr_content" class="both_columns"><div id="ttr_content_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="contenttopcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="topcolumn1"> <div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center><span data-id="1" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div><img style="margin: 5px auto; display: block;" alt="bnnr news" src="/images/bnnr-news.png" height="35" width="450" /></div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div> </div> </div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div id="system-message-container"> </div><article class="ttr_post"><div class="ttr_post_content_inner"><div class="ttr_post_inner_box"><h2 class="ttr_post_title"> <img src="https://www.lansingstar.com/templates/star16a/images/posticon.png" alt="posticon" width="24" height="24" /> <a href="/news-page/16278-warren-road-dot-gets-sewer"> Warren Road DOT Gets Sewer</a> </h2></div><div class="ttr_article"><div class ="postedon"><dl class="article-info"> <dt class="article-info-term"></dt><dd class="category-name"> News </dd><dd class="published"> | Friday, June 21, 2019 | </dd><dd class="createdby"> By Dan Veaner </dd></dl> <a href="/news-page/16278-warren-road-dot-gets-sewer?tmpl=component&amp;print=1&amp;layout=default" title="Print article < Warren Road DOT Gets Sewer >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"> <img src="/templates/star16a/images/system/printButton.png" alt="Print" width="16" height="16" /> </a></div><div class="postcontent"><div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>var loadAsyncDeferredFacebook=function(){(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=219382681445025";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredFacebook,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredFacebook);else
window.onload=loadAsyncDeferredFacebook;</script><div class="fastsocialshare-share-fbl button"><div class="fb-like" data-href="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" data-layout="button" data-width="100" data-action="like" data-show-faces="true" data-share="false"> </div></div><div class="fastsocialshare-share-fbsh"><div class="fb-share-button" data-href="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" data-layout="button" data-size="small"> </div></div><div class="fastsocialshare-share-tw"> <a href="https://twitter.com/share" class="twitter-share-button" data-text="Warren Road DOT Gets Sewer" data-count="horizontal" data-via="LansingStar.com" data-url="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" data-lang="en">Tweet</a> </div> <script>var loadAsyncDeferredTwitter=function(){var d=document;var s='script';var id='twitter-wjs';var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredTwitter,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredTwitter);else
window.onload=loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-pinterest"> <a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a> <script type="text/javascript">(function(w,d,load){var script,first=d.getElementsByTagName('SCRIPT')[0],n=load.length,i=0,go=function(){for(i=0;i<n;i=i+1){script=d.createElement('SCRIPT');script.type='text/javascript';script.async=true;script.src=load[i];first.parentNode.insertBefore(script,first);}}
if(w.attachEvent){w.attachEvent('onload',go);}else{w.addEventListener('load',go,false);}}(window,document,['//assets.pinterest.com/js/pinit.js']));</script> </div></div></div><div style="text-align: center;"><img src="/images/stories/2019pics/dot_frontrendering.jpg" alt="DOT Rendering" width="600" height="259" /></div><br /> Warren Road Sewer District Extension #1 was approved Wednesday in a unanimous vote by the Lansing Town Board.&nbsp; The extension will provide sewer service to the New York State Department of Transportation (DOT).&nbsp; In addition to the DOT facility, Cornell University has a small sliver of property to be included, the Airport Storage self-storage business, and&nbsp;a private residence are included at the owners' request.<br /> <br /> "The proposal is to include four parcels of land within the Warren Road Sewer district boundary,"explained Lansing Town Engineer David Herrick. "It was precipitated by the interest of the DOT that is building a facility on Warren Road.&nbsp; The Town had prior input from neighboring properties and did some outreach to determine that some private landowners were interested in being included."<br /> <br /> No one spoke at a public hearing prior to the vote.<br /> <br /> The entire extension will use an estimated 8.5 Equivalent Dwelling Units (EDU), with the DOT expected to use 6 of those.&nbsp; Herrick said the DOT will pay to bring the line across the street, and that taxpayers will not fund the extension.<br /> <br /> "There are no public expenditures of funds for the new extension," he said. "DOT will be putting in some new infrastructure that will bring sewer service from the east side of Warren Road over to the west side, where their facility will be located.&nbsp; That is the only infrastructure that is going to be installed."<br /> <br /> Herrick said he hasn't yet heard whether the other three parcels in the extension will choose to hook up to the sewer.<br /> <br /> <span style="color: #ffffff;">v15i23</span><div class="fastsocialshare_container fastsocialshare-align-left"><div class="fastsocialshare-subcontainer"><script>var loadAsyncDeferredFacebook=function(){(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.0&appId=219382681445025";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredFacebook,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredFacebook);else
window.onload=loadAsyncDeferredFacebook;</script><div class="fastsocialshare-share-fbl button"><div class="fb-like" data-href="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" data-layout="button" data-width="100" data-action="like" data-show-faces="true" data-share="false"> </div></div><div class="fastsocialshare-share-fbsh"><div class="fb-share-button" data-href="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" data-layout="button" data-size="small"> </div></div><div class="fastsocialshare-share-tw"> <a href="https://twitter.com/share" class="twitter-share-button" data-text="Warren Road DOT Gets Sewer" data-count="horizontal" data-via="LansingStar.com" data-url="https://www.lansingstar.com/news-page/16278-warren-road-dot-gets-sewer" data-lang="en">Tweet</a> </div> <script>var loadAsyncDeferredTwitter=function(){var d=document;var s='script';var id='twitter-wjs';var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}
if(window.addEventListener)
window.addEventListener("load",loadAsyncDeferredTwitter,false);else if(window.attachEvent)
window.attachEvent("onload",loadAsyncDeferredTwitter);else
window.onload=loadAsyncDeferredTwitter;</script><div class="fastsocialshare-share-pinterest"> <a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" alt="Pin It" /></a> <script type="text/javascript">(function(w,d,load){var script,first=d.getElementsByTagName('SCRIPT')[0],n=load.length,i=0,go=function(){for(i=0;i<n;i=i+1){script=d.createElement('SCRIPT');script.type='text/javascript';script.async=true;script.src=load[i];first.parentNode.insertBefore(script,first);}}
if(w.attachEvent){w.attachEvent('onload',go);}else{w.addEventListener('load',go,false);}}(window,document,['//assets.pinterest.com/js/pinit.js']));</script> </div></div></div></div><div><ul class="pager pagenav"> <li class="previous"> <a class="hasTooltip" title="NOTICE OF SPECIAL TOWN BOARD MEETING OF THE TOWN OF LANSING" aria-label="Previous article: NOTICE OF SPECIAL TOWN BOARD MEETING OF THE TOWN OF LANSING" href="/news-page/16272-notice-of-special-town-board-meeting-of-the-town-of-lansing" rel="prev"> <span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span> </a> </li> <li class="next"> <a class="hasTooltip" title="Farmworkers Bill of Rights Passes NYS Assembly" aria-label="Next article: Farmworkers Bill of Rights Passes NYS Assembly" href="/news-page/16268-farmworkers-bill-of-rights-passes-nys-assembly" rel="next"> <span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span> </a> </li> </ul> </div></div></div></article><div class="contentbottomcolumn0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="bottomcolumn1"> <div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="8" class="mav1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(typeof mysa_ap!="undefined")return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&a&1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_ap=true;</script></span> </center><br></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div> </div> </div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><aside id="ttr_sidebar_right"><div id="ttr_sidebar_right_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="3" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><form action="/news-page" method="post"><div class="search"><div><input name="searchword" id="mod-search-searchword" maxlength="200" class="boxcolor" type="text" size="20" value="Search the Star..." onblur="if (this.value=='') this.value='Search the Star...';" onfocus="if (this.value=='Search the Star...') this.value='';" /><div style="clear:both;"></div></div><input type="hidden" name="task" value="search"/> <input type="hidden" name="option" value="com_search" /> <input type="hidden" name="Itemid" value="2"/> </div></form></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">More Lansing Star...</h3></div><div class="ttr_block_content"><div class="custom" > <center><img src="/images/stories/lsopics/blueLstar_200x200.png" width="140" height="140" alt="blueLstar 200x200" style="margin: 5px;" /><br /><br /><a href="/search-by-date"><img src="/images/stories/pastarticles.jpg" alt="Past Issues" style="margin: 5px;" width="140" height="140" /></a><br /><a href="/trivia"><br /></a><a href="/around-town-sp-1569209282/history"><img src="/images/stories/lsopics/louiseb.jpg" alt="louiseb" width="120" height="120" /></a><br /><br /><a href="/opinions/#casey" target="_top"><img src="/images/stories/lsopics/Caseythoughts.jpg" alt="Casey Stevens Thoughts" style="margin: 5px;" width="121" height="119" /></a><br /><br /><a href="http://www.lansingstar.com/searchme.php?sterm=Lansing%20Gallery%20-" target="_top"><img src="/images/stories/lsopics/duthie-gallery.jpg" alt="duthie gallery" style="margin: 5px;" width="120" height="120" /></a><br /><br /><a href="/what-readers-say"><img src="/images/stories/readerssay.jpg" alt="What Readers Say" style="margin: 5px;" width="140" height="140" /></a><br /><br /><a href="/trivia"><img src="/images/stories/lansingtrivia.jpg" alt="Lansing Trivia" style="margin: 5px;" width="140" height="140" /><br /><br /></a><a href="/send-a-letter-to-the-editor"><img src="/images/stories/sendaletter.jpg" alt="Send a Letter to the Editor" style="margin: 5px;" width="140" height="140" /></a></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">We're Family Rated</h3></div><div class="ttr_block_content"><div class="custom" > <center><br /><div style="text-align: center;"><a href="http://www.safesurf.com/" target="_blank"><img src="/images/stories/lsopics/ssurf.gif" alt="ssurf.gif" height="34" width="108" /></a></div></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_right_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_header"><h3 class="ttr_block_heading">Advertise in the Star</h3></div><div class="ttr_block_content"><div class="custom" > <center><a target="_blank" href="http://www.lstarpublishing.com/advertise-on-our-sites"><img alt="l-star_logo_140" src="/images/stories/l-star_logo_140.gif" height="71" width="140" /><br />Click to Learn How to Advertise in the Lansing Star</a></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_verticalmenu"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_verticalmenu_header"></div><div class="ttr_verticalmenu_content"><ul class="ttr_vmenu_items nav nav-pills nav-stacked  "> <li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/" ><span class="menuchildicon"></span>Front Page</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent active dropdown"><a class="ttr_vmenu_items_parent_link_active " href="/news-page" ><span class="menuchildicon"></span>News</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/opinions" ><span class="menuchildicon"></span>Opinions</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/sports-page" ><span class="menuchildicon"></span>Sports</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/around-town" ><span class="menuchildicon"></span>Around Town</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/arts-a-entertainment" ><span class="menuchildicon"></span>Arts/Entertainment</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/business-a-technology" ><span class="menuchildicon"></span>Business/Tech</a><hr class="horiz_separator" /></li><li class="ttr_vmenu_items_parent dropdown"><a class="ttr_vmenu_items_parent_link " href="/events-calendar" ><span class="menuchildicon"></span>Events Calendar</a><hr class="horiz_separator" /></li></ul></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><aside id="ttr_sidebar_left"><div id="ttr_sidebar_left_margin"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div align="center"><table cellpadding="4" cellspacing="0"> <tbody> <tr> <td colspan="6" style="width: 170px;" align="center"><a href="http://www.facebook.com/Lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Facebook!" alt="footerfacebookicon" src="/images/stories/footerfacebookicon.png" width="32" height="32" /></a><a href="https://twitter.com/lansingstar" target="_blank" rel="noopener noreferrer"><img style="margin: 5px;" title="Follow us on Twitter!" alt="footertwittericon" src="/images/stories/footertwittericon.png" width="32" height="32" /></a><a href="/lso/12189-read-the-star-on-your-phone" target="_top"><img style="margin: 5px;" title="Read us in Apple News on your iPhone or iPad" alt="apple news" src="/images/apple-news.png" height="32" width="32" /></a><a href="/rss" target="_top"><img style="margin: 5px;" title="Click Here for Our RSS News Feeds" alt="footerrssicon" src="/images/stories/footerrssicon.png" width="26" height="27" /></a> <div align="center"><a target="_top" href="/mailing-list"><img style="margin: 5px;" alt="Subscribe To Our Weekly Email New Issue Reminder" src="/images/stories/lsopics/email-reminder-200.jpg" height="67" width="184" /></a><span style="font-size: 6pt;"><strong><a target="_blank" href="https://lstarpublishing.com/advertise-on-our-sites" rel="noopener noreferrer"><img style="margin: 5px;" alt="advertise in the star 200" src="/images/stories/lsopics/advertise-in-the-star-200.jpg" height="25" width="184" /></a><br /></strong></span></div></td> </tr> </tbody> </table> </div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center> <span data-id="5" class="mgv1_1"><script>(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script></span> </center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div class="ttr_sidebar_left_padding"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" > <center><span data-id="18" class="mgv1_1"> <script type="text/javascript">(window.jQuery||document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script> <script type="text/javascript">(function(){if(mysa_mgv1_1)return;var ma=document.createElement("script");ma.type="text/javascript";ma.async=true;ma.src="http"+("https:"==document.location.protocol?"s":"")+"://www.lspads.com/lspads2/api/index.php?js&g&1&v=2";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ma,s)})();var mysa_mgv1_1=true;</script> </span></center></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></aside><div style="clear:both;"> </div> </div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_above0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerabovecolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><hr style="color: #215da1;" />The Lansing Star Online -- Copyright © 2005 - <script>document.write(new Date().getFullYear())</script> by <a href="https://www.lstarpublishing.com" target="_blank" rel="noopener noreferrer">L-Star Publishing, Inc. -- All Rights Reserved.</a><br /> <a href="/contact-form?form=18">Contact Us</a> | <a href="/send-a-letter-to-the-editor?form=19">Letter to the Editor</a> | <a href="/about-us/14042-privacy-policy" target="_top">Privacy Policy</a> |&nbsp;<a href="/site-map">Site Map</a><br /> <strong>Lansing New York's Free Online Newspaper</strong></div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><footer id="ttr_footer"><div id="ttr_footer_top_for_widgets"><div class="ttr_footer_top_for_widgets_inner"> </div> </div><div class="ttr_footer_bottom_footer"><div class="ttr_footer_bottom_footer_inner"> </div> </div> </footer><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="footer-widget-area"><div class="footer-widget-area_inner"><div class="ttr_footer-widget-area_inner_below0"><div class="cell1 col-lg-12 col-md-12 col-sm-12  col-xs-12"><div class="footerbelowcolumn1"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block"><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div><div class="ttr_block_without_header"></div><div class="ttr_block_content"><div class="custom" ><div style="text-align: center;"><br />Designed by <a href="https://www.lansingstarwebdesign.com" target="_blank">Lansing Star Web Design</a>.</div></div></div></div><div style="height:0px;width:0px;overflow:hidden;-webkit-margin-top-collapse: separate;"></div></div></div><div class="clearfix visible-lg-block visible-sm-block visible-md-block visible-xs-block"> </div> </div><div class="clearfix"></div></div></div></div></body></html>